Sign in to follow this  
jvile

No airport buildings at KSLC?

Recommended Posts

I downloaded .bgl files from the Avsim library today for KSLC, KCOS, and KRNO and installed them. I loaded up a flight starting at KSLC and found tons of jetways and AI planes, but not a single building.I assumed it was the fault of the new .bgl file, so I deleted it and restarted FSX. Still no buildings. This is the only airport I've seen so far that is missing the buildings. Are others seeing buildings there? I'm using FSGenesis mesh and Scenery Tech landclass. I have the Military Plus Packs from Just Flight installed and World-of-AI packages.Thanks,Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have no airport addons for KSLC, but do use FSGenesis. The buildings are there, including the Delta hangar & tower. It's my default airport.L.Adamson

Share this post


Link to post
Share on other sites

Thanks for the reply. I'll have to do some more investigating.Jim

Share this post


Link to post
Share on other sites

How much memory and video memory do you have? FSX, when it comes close to using up available memory, will stop drawing buildings and such to try and improve performance.

Share this post


Link to post
Share on other sites

Jim,I've dwnldinstalled same files with no problems.Hope this helpsJackD

Share this post


Link to post
Share on other sites

Have you considered your Scenery Density slider? You might try moving that farther to the right. R-

Share this post


Link to post
Share on other sites

Thanks for the suggestions guys.I have 2 gb of system RAM and a 256 mb nvidia 7600GT video card.I have the scenery slider at Very Dense. I tried it at Extremely Dense and it made no difference at KSLC.As I said, this is the only airport I've seen this issue. Busy areas like NYC, Chicago, and LA all have terminal buildings and towers.I may have to try a repair of FSX and see if it helps.Jim

Share this post


Link to post
Share on other sites

Is the "global" ????? whatever slider up? It has an effect on buildings, as I rarely use autogen.L.Adamson

Share this post


Link to post
Share on other sites

The Boundary fence vertex's are corrupt in that AFCAD style airport. With some video cards this causes the fence to disappear (my system dual GTX8800's) or in your case the main terminals are disappearing. The closing segments of the fence vertex are running directly across the main terminal buildings and the terminal gate ramp. That will cause certain type scenery not to draw.There are other issues (grouping of fuel trucks, parking spots on taxiways with no linkline, GATE parking radius values corrupt) that are also related to the Terminal buildings so when you add them all up you will visually see something that is not working correctly if you look close enough. You might want to contact the designer and have him fix the problems.Some of these same problems are also exsiting in the other 2 AFCAD style airports that were uploaded at the same time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this