Jump to content
Sign in to follow this  
MaMaslan

RAAS pro MSFS CTD

Recommended Posts

Posted (edited)

Hi, today I bought RAAS, installed it. A320 FBW aircraft. The program closes after opening after several seconds. It comes up saying it can't find airport information, probably encrypted data, and shuts down. I can understand that there may not be information during taxi, but for it to turn off at all?

Edited by MaMaslan

Share this post


Link to post
Share on other sites
9 hours ago, MaMaslan said:

Hi, today I bought RAAS, installed it. A320 FBW aircraft. The program closes after opening after several seconds. It comes up saying it can't find airport information, probably encrypted data, and shuts down. I can understand that there may not be information during taxi, but for it to turn off at all?

We may have isolated it to Navigraph.

Do you have Navigraph installed?

Share this post


Link to post
Share on other sites

Uninstall Navigraph.

Re-install Navigraph.

We think a corruption in their database is causing this problem.

Because other Navigraph users are reporting no issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...