Sign in to follow this  
Ted Striker

Is Net 2.0 required for FSX and/SP1?

Recommended Posts

I ran into an issue installing ASX last night where it wouldn't connect with Simconnect. The problem was my simconnect was not installed or not working. The solution, which I found in the HIFISIM forum, was to uninstall SP1 and then reinstall it. ASX requires Microsoft Net 2.0, so I installed this just before installing ASX, but after I had installed SP1. Apparently Net 2.0 is required to be on your computer in order for simconnect to install. I have never heard this before. I just checked the FSX box,FSinsider site, and Phil's blog and did not see any mention of it being required for either FSX or SP1.So Phil, ACES team members, or beta testers:1) Is Net 2.0 required before installing FSX and/or SP1 or did I do something else wrong?2) If Net 2.0 is required, where is this mentioned?3) Does not having NET 2.0 installed on your computer before installing FSX or SP1 effect anything else besides simconnect? texture loading maybe?I am posting this here instead of at tellfs@fsinsider for the benefit of the rest of the community.I was fit to be tied last night when I found this out because I had just got my system running smooth with no blurries and I was concerned the install/reinstall of SP1 was going to mess everything up. I am happy to say that it did not, FSX is still running well, and ASX+XG is fantastic, better than the sceenshots can convey.TedP4 3.0 HT, 1 gig RAM, 6800GT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

.net is not required for simconnect. However .net 2.0 is required for managed progams that use simconnect.Jos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this