Jump to content
Sign in to follow this  
captain420

How to prevent fs2crew command center from launching w MSFS

Recommended Posts

I don't want fs2crew's command center to auto launch every time I load up MSFS. Is there a way to prevent this? Sometimes I'm flying GA planes that do not require the addon.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

Your MSFS exe.xml. Change disable> to "true".

    <Launch.Addon>
        <Name>FS2Crew Command Center</Name>
        <Disabled>true</Disabled>
        <Path>C:\Program Files (x86)\FS2Crew Command Center\FS2CrewCommandCenter.exe</Path>
        <CommandLine></CommandLine>
    </Launch.Addon>

Edited by Adrian123
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...