Jump to content
madfred

AVIACDU FS2020 PMDG737 "Not Connected"

Recommended Posts

During a flight session with the PMDG737 in FS2020 I frequently see a message at the top of my tablet stating "Not Connecter, Retrying". At that same time the buttons for the CDU on the tablet still work, just the display doesn't update till 10-15 seconds later, when it catches up with what the CDU in the sim shows on the display.

So, to explain: I see the message "Not Connecter, Retrying" on the tablet, I enter for example 370 in the scratch pad on the tablet: that shows on the CDU in the sim that I typed that value, and I can R1 press the button on the tablet to enter it in the cruise altitude field.
The tablet CDU window still shows the "frozen" image from before entering anything, but the CDU in the sim shows the value 370 entered in the cruise alt field.

My though: How can the tablet show the message that it is not connected to the sim (and the screen is frozen) but the buttons still work?
If it was a connectivity issue through my network connection, then the buttons would not work either.

I also use WebFMC with the Zibo in X-PLane 11 and don't have that issue there.

Any ideas what could be the cause? I am open for suggestions


A day without laughter, is a day without living.

Share this post


Link to post
Share on other sites
13 hours ago, madfred said:

During a flight session with the PMDG737 in FS2020 I frequently see a message at the top of my tablet stating "Not Connecter, Retrying". At that same time the buttons for the CDU on the tablet still work, just the display doesn't update till 10-15 seconds later, when it catches up with what the CDU in the sim shows on the display.

So, to explain: I see the message "Not Connecter, Retrying" on the tablet, I enter for example 370 in the scratch pad on the tablet: that shows on the CDU in the sim that I typed that value, and I can R1 press the button on the tablet to enter it in the cruise altitude field.
The tablet CDU window still shows the "frozen" image from before entering anything, but the CDU in the sim shows the value 370 entered in the cruise alt field.

My though: How can the tablet show the message that it is not connected to the sim (and the screen is frozen) but the buttons still work?
If it was a connectivity issue through my network connection, then the buttons would not work either.

I also use WebFMC with the Zibo in X-PLane 11 and don't have that issue there.

Any ideas what could be the cause? I am open for suggestions

I would check your network configuration, network strength and firewall / router settings 


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...