Sign in to follow this  
vonmar

Slew mode (slow) ?

Recommended Posts

I am parked near the gate.I only have to move back and left a few yards.When I get into slew mode and press the 2 (keypad) it races backwards.I cannot get it to slew "slow" to fine position my location?!When I press the 5 key it stops, release the 5 key it moves fast again.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Shift+P will push you back, even if there are no ground vehicles.

Share this post


Link to post
Share on other sites

>Shift+P will push you back, even if there are no ground>vehicles.That is true. Tug not needed.But, it's horizontal (L/R) and forward "creep/slow" a few feet that also pose a problem.

Share this post


Link to post
Share on other sites

if you have a joystick/yoke confirm it is centered. if not it will command your aircraft to move 'faster' than expected in slew mode.--

Share this post


Link to post
Share on other sites

Vaughan,When you need to move slightly, as you seem to need to:Drop the sim to 1/4 speed, DISABLE the joystick (CTRL+K), and move with the keypad! The movement in slew is probably not stationary because the joystick neutral-point ISN'T - might want to try to recalibrate that and see if it settles down first then try joystick and 1/4 speed. I use the keypad and 1/4 speed for "fine" positioning and it seems to work very well.Loyd

Share this post


Link to post
Share on other sites

OK, it is a CH yoke and centered.Did not have this problem with FS9.Will do as you say , double checking ... thanks

Share this post


Link to post
Share on other sites

OK,Thanks for the follow up.I will do this per your instructions.Will now have to wait til am to do it.>Vaughan,>>When you need to move slightly, as you seem to need to:>>Drop the sim to 1/4 speed, DISABLE the joystick (CTRL+K), and>move with the keypad! The movement in slew is probably not>stationary because the joystick neutral-point ISN'T - might>want to try to recalibrate that and see if it settles down>first then try joystick and 1/4 speed. I use the keypad and>1/4 speed for "fine" positioning and it seems to work very>well.>>Loyd>

Share this post


Link to post
Share on other sites

Loyd,Thanks a lot for your solution here..It worked great!I am now in "slew slow" for fine positioning at the gate.Glad my system was not the problem here!Have a g'day>Vaughan,>>When you need to move slightly, as you seem to need to:>>Drop the sim to 1/4 speed, DISABLE the joystick (CTRL+K), and>move with the keypad! The movement in slew is probably not>stationary because the joystick neutral-point ISN'T - might>want to try to recalibrate that and see if it settles down>first then try joystick and 1/4 speed. I use the keypad and>1/4 speed for "fine" positioning and it seems to work very>well.>>Loyd>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this