Sign in to follow this  
Guest n99wb

How can I force FSX to start in full screen mode instea...

Recommended Posts

Hi All,It used to be when starting FSX, I would always see the splash screen, then the Free Flight screen. Then I could create a flight and fly. The flight would always begin in full screen mode.But now for the past few weeks when starting FSX, I'll see the splash screen, then a blank command line (MSDOS) window will appear for maybe 15 seconds, then the splash screen reappears, then the Free Flight screen. Then when I start my flight, the flight ALWAYS begins in window mode. I have to press alt-enter to go into full screen mode.Is there anything I can do short of reinstalling FSX to get it to always open in full screen mode?-Rick----------- My System -----------P4 @ 2.53 GHz / 1GB RAM / NVIDIA GeForce 6800XT, 256MB / Windows XP Home

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try saving a flight in full screen and set that as your default.

Share this post


Link to post
Share on other sites

Maybe your shortcut is fouled. Try launching from the start menu.

Share this post


Link to post
Share on other sites

Brian,Yes I did perform and uninstall and reinstall of the Level-D 767 for FSX.-Rick----------- My System -----------P4 @ 2.53 GHz / 1GB RAM / NVIDIA GeForce 6800XT, 256MB / Windows XP Home

Share this post


Link to post
Share on other sites

Yeah, I would have thought that would be the thing to do also. But it doesn't make any difference, FSX still starts in window mode.-Rick----------- My System -----------P4 @ 2.53 GHz / 1GB RAM / NVIDIA GeForce 6800XT, 256MB / Windows XP Home

Share this post


Link to post
Share on other sites

What about starting in window mode,start a flight, then put a tick in one of the top drop down file menu's to start in full screen,(haven't got fsx started, but it's one of the drop down boxes) exit & restart again. With a bit of luck it should remember the setting, rather than doing alt-enter.

Share this post


Link to post
Share on other sites

I think if my shortcut was fouled, FSX simply would not launch.The fact that it launches proves that the shortcut was good (I think).-Rick----------- My System -----------P4 @ 2.53 GHz / 1GB RAM / NVIDIA GeForce 6800XT, 256MB / Windows XP Home

Share this post


Link to post
Share on other sites

In the Main section of the fsx.cfg file make sure you have the following lineMaximized=1That will force FSX to start in Full screen Maximized=0 will start Windowed.BTW Does anyone know why the forum is so slow today??

Share this post


Link to post
Share on other sites

I think if my shortcut was fouled, FSX simply would not launch.The fact that it launches proves that the shortcut was good (I think).*****************************************************************When you said you saw the command line when starting was what made mego there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this