Jump to content
Sign in to follow this  
mrm0508

Can't seem to load the GNS530

Recommended Posts

The 750 loads fine, but the 530 won't load as my NAV/COM2, it briefly flashes and disappears. Here are the packages I have loaded (confirmed mounted in DEV mode)

pms50-gns50

pms50-gtn750wtt-aircraft-bksq-kingair

pms50-instrument-gtn750

workingtitle-instruments-gns_fixcompat

workingtitle-instruments-gns


WW5130.png

| i9-10900F - 2080Ti | 32 GB RAM | Win 11 Pro | X-56 HOTAS | AAO | StreamDeck | Air Manager |

Share this post


Link to post
Share on other sites

The PMS 530 and WT 530 can not both be in the community folder at the same time. It's one or the other.


James

Share this post


Link to post
Share on other sites

I found this was the problem:

pms50-gtn750wtt-aircraft-bksq-kingair


WW5130.png

| i9-10900F - 2080Ti | 32 GB RAM | Win 11 Pro | X-56 HOTAS | AAO | StreamDeck | Air Manager |

Share this post


Link to post
Share on other sites
1 hour ago, mrm0508 said:

I found this was the problem:

pms50-gtn750wtt-aircraft-bksq-kingair

Mine didn’t start either in the analog king air so i switched to the other in the cockpit the  back to the 530 and it booted up. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...