Sign in to follow this  
McCrash

Blurries gone

Recommended Posts

If anyone is interested, this is what I did.First my system specs.Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)System Manufacturer: ASUS System Model: A7V400-MXBIOS: Phoenix - Award BIOS v6.00PGProcessor: AMD Sempron 2500+, MMX, 3DNow, ~1.7GHzMemory: 1280MB RAMPage File: 294MB used, 3399MB availableDirectX Version: DirectX 9.0c (4.09.0000.0904)Card name: NVIDIA GeForce FX 5500DAC type: Integrated RAMDACDisplay Memory: 256.0 MBCurrent Mode: 1024 x 768 (32 bit) (85Hz)Monitor: Dell E771aDriver Name: nv4_disp.dllDriver Version: 6.14.0011.6215 (English)Sound Devices-------------Description: SoundMAX Digital AudioDisk & DVD/CD-ROM Drives------------------------Drive: C:Free Space: 123.5 GBTotal Space: 131.1 GBFile System: NTFSModel: WDC WD2500JB-00REA0Drive: E:Free Space: 92.5 GBTotal Space: 107.4 GB <------FSX on this oneFile System: NTFSModel: WDC WD2500JB-00REA0Drive: D:Model: SAMSUNG CDRW/DVD SM-308BDriver: c:windowssystem32driverscdrom.sys, 5.01.2600.2180 (English), 8/3/2004 23:59:52, 49536 bytesProbably overkill on that.I was getting blurries since the SP1 patch. So for the heck of it, I went into my Nvidia control panel, set the wizard to automatically choose the settings based on high performance instead of high quality. When I checked the advanced settings, it had turned on some options that were grayed out before. The settings that changed are marked.Conformant texture clamp - Use hardwareExtension limit - onForce mipmaps - noneMultidisplay/mixed GPU acceleration - Single display performance modeAnisotropic mip filter - on<--------Anisotropic sample - on<---------Negative LOD bias - allowQuality - performanceTrilinear optimization - on<---------Triple buffering - offVertical sync - force offDon't know if this will help anyone or not, but the blurries are gone completely.I have all my sliders on the left maxed, plus bloom is on.All traffic maxed.All aircraft options maxed.No I don't get 30 fps. I get between 5 and 15 fps. Before I did this my average fps was anywhere between 15 to 30, so obviously the textures are now loading which would cause the drop in fps. But I can still fly at my favorite airports in Western Canada, very few that have the congested traffic that airports in the U.S. have.This isn't a post for better fps, it's to help with blurries. Take from it what you will.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could be just your video card capabilities, or maybe jpeg compression, but those shots still seem to be more blurry than they should be, (although, I'm sure it's better than you seen before!) Seems like your losing some of the texturing effects. Here is what farm land west of KSTL looks like on my system! Are you sure you have your texture resolution set for 1m or less? http://forums.avsim.net/user_files/175784.jpg

Share this post


Link to post
Share on other sites

That looks good for a 1.7ghz sempron and a nvidia fx5500. There isnt too much room to go up on the settings with this hardware so letting it automaticaly decide will probably give you the best bang for your buck. My rig is only a little better than yours, but your shots look better than what I'm getting.

Share this post


Link to post
Share on other sites

Nice spot flight!Worked very well on my system and had no affect on frame rate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this