Sign in to follow this  
Guest unitedpilot36

This defies all logic

Recommended Posts

Ok, so my dad got a new pc and he gave me his old MOBO, CPU, HSF, and RAM. He took his 7900GS to use in his new build so I just bought an EVGA 7600GS. The Rig is:Biostar Tforce 6100 Socket 754Athlon 64 30002 GB OCZ DDR-400 160 GB 7200.10 HDDEVGA 7600GS PCI-EIt used to be the same except with a 7900GS and different HDD.I played FSX on it when it had a 7900GS and had nothing but bad performance, blurries, and stutters no matter what. SP1 helped but I still has bad blurries, and bad performance. Well, I installed FSX and SP1 on it a few days ago and finally got around to playing it, since my 7600GS arrived today. I'm shocked I tell you, shocked!My performance is stunning and blurries are no where near as bad. I don't know how this happened but I'm nothing short of pleased. I have a fps lock at 22 and most of the time it stays there, even in Seattle as you can see in the shots below...http://forums.avsim.net/user_files/176861.jpghttp://forums.avsim.net/user_files/176862.jpgPS.. sorry about the qualityand look at this shot from Honoluluhttp://forums.avsim.net/user_files/176863.jpgI just had to share my shock and disbelief with everybody. Btw, my handle on FSX multiplayer is chris62789, just in case ya ever catch me flying online. :DFSX is so amazing when it actually plays fluidly. :0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's sometimes amazing what a fresh install of the OS and FSX will do :-) . Looks good.Doug

Share this post


Link to post
Share on other sites

heh, great! Doug is right, amazin what fresh installs can do.A framelock of 22 is pretty good for a 3000+. Are you overclocking any? That might help give you that little extra punch.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

I'm not that knowledgable on OC'ing yet so I bumped it from 2.2 to 2.3 GHz. :( My 7600GS is running at 570/435 though, which has seemed to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this