Sign in to follow this  
rhodges

FSX Progressions of Success and Failures:

Recommended Posts

Preface: I Preordered FSX and installed it shortly after it was available in the latter part of 2006. Payware addons as they were available were FSGenesis Mesh and Landclass, Ultimate Terrain, and Ultimate Traffic along with a few utilities like Quickgoto, AISmooth, FSUIPC, Autothumbnail2 etc. Payware Aircraft added were the Capt. Sim 757, Eaglesoft Citation II and CJ1, and LDS 767. From what I had in FS9, I installed the FSD Porter, Cheyenne, and Navajo; PSS Concorde, Dash 8, total 319,320,321,340 Airbus package (along with all the IFDG Birds), Dreamfleet Cardinals, MAAM B25 and DC3/RD4, Carenado V35 Bonanza, and PMDG1900D. In addition to these, I also imported a hanger full of freeware birds. For what it is worth, in my system I also implemented the MipBias edit, boot.ini edit, the 3GB Patch and the NHancer LOD clamp to cure blurries and out of memory errors. Note that these have not been included in my new installation below yet. My system specs are included at the end of this post. As time progressed, blurries became so bad that my decision was to start over from scratch. I honestly do not know if this happened instantly after some modification, or was a slow evolution (Possibly some combination of both). The following is a careful examination and evaluation of what I find with each step of recovery. My intentions are to take a step, then see what I've got long enough before taking another step. I realize this is going to develope into a long post, with probably a number of reply updates. Hopefully with the kind permission of Mr. Monitor something I find will be helpful to me, and possibly to someone else. (Already has been an eyeopener to me). So, let me begin.1. August 8, 2007: Reformatted my Harddrive, Reinstalled WINXPPRO along with all MS updates and my other programs.2. August 8-14, 2007: Reinstalled FS9, made a virgin default copy, and installed all Addons. (Yes, it took this long, and I am retired so that I could spend many hours each day).3. August 14, 2007: Installed FSX and made a virgin default copy. No SP1 yet, no addons, no modifications outside of internal selections from the FSX toolbar. Everything looks reasonably good, nothing like what developed to smell so bad in my previous installation.4. August 16, 2007: Edited FSX.cfg for "AverageFrameRate-1,2" and "2,2". Edited Standard.XML for "Gear_Down" and "Down>Gear_Up". Edited Cameras.cfg for "SnapPbhAdust=Swivel", "SnapPbhReturn=False", PanPbhAdjust=Swivel", and "PanPbhReturn=False". Edited Cameras.cfg to "Transition=No". Everything still looks very good. 5. August 14-20, 2007: Everything looks considerably better than it did with my previous installation. Blurries are at a minimum. Without the previous problems, I doubt that I would have noticed much of anything. The only drawback to the textures I see, is it does take steps in front of my aircraft where I see it updating. The only other surprise is that many rivers are not displayed, even with all sliders maxed out. In any case, everything sure looks promising. Previously with the first install, roads in particular were the first to go. Sharpness degenerated to fuzzy highways and roads and eventually disappeared completely at times with traffic running around all over the place over bare ground. Only a hint of this with the new installation which quickly clears up. Another bad sign of the previous installtion was when switching to spot view, sometimes it took forever for aircraft textures to kick in. Now, the aircraft texture shows up instantly, or in the worst case in less than a second. All sliders are full right except for water. All traffic is at 25%, although I do raise aircraft traffic to 100% occasionally. I fly primarily with the 2D panels.6. August 20, 2007: Renamed Documents and Settings>My Name>Application Data>Microsoft>FSX. Restarted FSX and let it build all new files. Microsoft Games>MSFSX is still virtually the default installation. Installed SP1. I debated doing this as some have posted that this is where their blurries appeared. However, just the opposite is the case with my new installation of SP1 (so far). The stepping texture update to which I referred earlier seems to be totally gone. This was most noticable when approaching a patch of trees. Everything seems to be there solidly now and is very sharp. No sign of texture degeneration at all with the exception of roads and one has to really study that intently to see a hint. Fuzzy roads are virtually gone and one has to really concentrate to see any degeneration at all. Don't know if it is my imagination, but I believe roads and highways are even sharper with SP1. One of the nicest things about SP1 to me is how it smoothed out ground traffic. Please note that all flights relative to evaluating roads are just off of the deck with either the default Baron or Learjet which is really testing the view and display. My framerates are locked @ 20. Outside of high density areas she is running smoothly between 15 and 20, usually right at 20. Out of KJFK over NY city, she runs between 10 and 15 which is not perfect but is very flyable, at least to me personally. Aircraft movements are smooth but distant scenery is a bit stuccato. I will hang in there with no other changes long enough to evaluate this step completely before moving on. Next will probably be FSGenesis Mesh and Landclass, although I sure am anxious to see what happens with Ultimate Terrain. The roads and traffic are fantastic IMHO. Unfortunately, they just would not hang in there with my previous installation. On second thought, I better install FSUIPC before any other addons.Hopefully anything else I have to say will be much shorter. I hope something here, or to come with what I find will be of some use to others.Respectfully:RTHASUS P5N-E-SLI MotherboardIntel E6600 Core2 Duo CPUZalman CNPS7700-CU RT CPU Fam4 GB KST DII800 MemoryWinXP ProNVIDIA VCG8800GTX 768MB Primary Video Graphics Card21

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the post , I picked up a few things to try.1) Could you comment on using 2 videos cards, one nVidia and one ATI, is it a smooth install and setup in the OS and FSX?2) I currently have one 8800, and would like to add a 2nd card for a 3rd monitor. I was thinking it might be best to just add another nVidia card,so I dont have to install ATI video drivers that might conflict with my main nVidia ones?3)Also, with the 8800 I get accelerated graphics on both monitors, if I add a 2nd card will I get accelerated graphics on the 3rd monitor too?4) I was concerned about the memory 2 cards, takes away from the system. In your case its 768 + 256 for 1GB of address space! I assume you would get OOM errors quick unless you do the memory fix?5) Could you comment on your edits in your section 4... the framerate is easy to understand but I dont know what the others are for?If you get the chance any comments would be great.

Share this post


Link to post
Share on other sites

>>Edited Standard.XML for "Gear_Down" and>"Down>Gear_Up". Edited Cameras.cfg for>"SnapPbhAdust=Swivel", "SnapPbhReturn=False",>PanPbhAdjust=Swivel", and "PanPbhReturn=False". Edited>Cameras.cfg to "Transition=No". Everything still looks very>good. >I too would appreciate any comments on the above...i.e. what these edits do, etc.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Hello Jack (and Mace):1.and 2: First, I tried two 8800GTX cards. For some reason they would not work consistantly on my system. Don't know if it was me, my MB, or what. Either card worked fine by itself in either slot, but not together for very long before the secondary card was not recognized any more. One NVIDIA and One ATI (or possibly some other breed) IS ALL THAT WILL WORK. There are a number of posts by folks more knowledgeable than I on this issue relative to the technical aspects. Where the 8800GTX is concerned, different NVIDIA cards of different models which require different drivers (Even the same version) apparently conflict with each other. I tried this for a short time and got away with it by some miracle, but it did not last. The only NVIDIA solution I know for this is to have two identical cards which use the same exact driver. Useing the ATI card as the secondary is a solution where the cards and drivers are unique to each other. (Poorly written, but I hope you get the idea).Smooth installation is in the eyes of the beholder. There may be a routine you will have to learn. I discovered that the only way to have success was to remove all drivers, install the ATI PCI card ONLY. Install the drivers for it. Then pull that card. Install the 8800GTX and install drivers for it. Then replace the PCI card and everything works swimingly. Any other routine and the 8800GTX drivers are not recognized for some reason. I am tickled to death with this arrangement once I learned the installation routine that worked. The only glitch to this is that if you are a person that just has to have the latest, every time you update drivers you have to go through this whole routine again, but it works.3. I don't know. However, all I use on the monitors off of my secondary card for FS are things like FSNAV for FS9 and the like which require little compared to the primary users. There really is not enough available yet for FSX for this to have become an issue for me (YET). I also use the multiple monitors for other purposes that are not that graphic demanding.4. Not necessarily quickly. My first flight after installing SP1 today was from KLWB to KCVG in the Baron. No problems. I then cranked up a flight in a 747 from KJFK to KLAS. I didn't get off of the ground good before an out of memory error. I have the correction files saved from my previous modifications and replaced the fsx.cfg and boot.ini files with them and started over with my flight. Presently just about to cross over from Kansas into Colo. No problemsNote: For the following I would recommend an advanced site search for either the topic, original author, or author of the reply. The first two are in the AvSim forum. The second two are in the FlightSim forum.5. For anyone wanting a reference post for avg. frame rates note the following on this forum: Topic: "Average frame rate FSX". Author: "werver". Reply: "dmiannay", Oct. 16, 2006 (AvSim)The >Edited Standard.XML for "Gear_Down" and>"Down>Gear_Up". is an edit in order to have the up position of the inside C/H Yoke switch to retract the landing gear, and the down position to extend the landing gear. Search for the following: Topic: "CH Yoke and Landing Gear Switch". Author: "Andy Dryson". Reply: "capncrazy68". Note: you will find that this post has been moved from the FSX forum by the moderator, but you can find the link there. (AvSim)Edited Cameras.cfg for >"SnapPbhAdust=Swivel", "SnapPbhReturn=False",>PanPbhAdjust=Swivel", and "PanPbhReturn=False". This edit is to be able to pan with the CH hat switch in the 2D Panel mode. Search for the following: Topic: "How to move the eyepoint up/down with ch toggle switch". Author: "rpowers46". Reply: "stevcon06", Oct. 13, 2006. (FlightSim)Edited >Cameras.cfg to "Transition=No" This is supposed to negate the transition bit in spot view where the plane is always wagging its tail when you rotate to a new view direction. Not sure it works. Go ahead and lock the outside view and save the flight in spot view as your default startup flight. I think this will serve the same purpose, although I have done both. (FltSim)Hope this answers your questions and is of some help.RTH

Share this post


Link to post
Share on other sites

Update: 8-21-07Step 7: Installed FSUIPC, FSGEnesis Mesh and Landclass, and Ultimate Terrain. Useing the FlightOne Reinstall provisions, my first attempt with UT looked strange. In home territory, streets that I really desired as landmarks did not show up. In other areas were streets and objects that were not there in my original installation before starting over. In addition, the setup utility tool Icon was not installed on my desktop. I then tried a setup installation from the setup file in the "C:FlightOne" folder. I got an unvalid license error message when trying to access UT. I uninstalled UT, removed all references to it and reinstalled the package. Everything seems to work fine now, although the desktop Icon still was not installed. Access is available through the Start>Programs library making this somewhat academic. Roads and highways have a little more hint of fuzziness, but I believe this is simply due to how sharp they are to start with compared to the default textures. Texture loading is noticeable occasionally but nothing like it was before starting over. Certainly something with which one can live. It's great to get all of the lakes, rivers, streams and streets back as the really are in my area.Update 8-22-07Step 8: Installed the rest of my FlightOne Purchases (SO FAR): Eaglesoft Citation II. Eaglesoft CJ1, Ultimate Traffic, and the LDS767.The Eaglesoft installations were without a hitch. However, Ultimate Traffic and the LDS 767 both tell me I do not have a valid license. I guess nothing is perfect. FlightOne which I dare say would be the closest thing to having a consensus opinion by all of being flawless has been the most hassle for reinstallation of products both on FS9 and FSX for the first time (of many reinstalls). NOT bad mouthing. This is a prize site and as they straightened out the problem for FS9, I feel sure they will here for FSX soon at my request as well. Everything seems to revolve around a change of email address that seems difficult to get recognized and I have changed it on their site.FSX still looks good. In fact, I felt that response flying the Eaglesoft Citations was superior to the default aircraft. On flights, Spot plane texture loading was instantaneous and road textures remained reasonable with plenty of traffic throughout. All other textures were stable near as these old eyes could tell. I am waiting for a reply from FlightOne for resolution to the LDS767 and UTraffic issue.One flight has been from KLWB to KCVG. FL has been 4,000 to 3,000 to 2,000 AGL as terrain would allow. Other flights have been from KJFK to KLAS or KLAX @ FL360. I have tried to duplicate each of these flights between each step of adding things. Gearing up for KJFK to EGLL or LLBG as soon as I can fly my LDS767 or install the IFly 747-400.An item I believe to be worthy of mention:When I was making my edits earlier to get a Gear up and Gear down switch configuration, I made an error in my editing of the "Standard.XML" file. For Item 6 which was edited for the Gear Up function, I failed to totally rewrite the dropping objects lines which were being replaced. Everything worked, but aircraft textures for livery paints were extremely blurry. However, the "N" numbers were sharp. THIS MAY BE A HINT OF SOMETHING REALTIVE TO THIS BLURRY BUSINESS -which is my number one concern with FSX. Point: BE SURE OF YOUR EDITS IN THIS FILE!. When I made a correction to my error, all textures were as sharp as a tack.Respectfully:RTH

Share this post


Link to post
Share on other sites

Time to finish this thing. Not sure if anybody is even interrested, but with all the posts and talk about blurries, I though it might be of help to someone.Over the last days, I have completed installation of the rest of what I so far have included in FSX. As stated earlier, this was a long process of installing an item, and then seeing what the results were before moving on to the next step. Installed or copied items since my last reply are as follow:1. aismooth_v1202. autothumbnail23. Quickgoto4. RwyInfo5. Realtime6. CaptSim 7577. Dreamfleet Baron8. Carenado V35 Bonanza9. FSD Porter, Cheyenne, and Navajo (All old original versions)10. iFly 747-400 (A true prize IMHO)11. Lockheed Constellation12. Maam Briefing Time B25 and R4D/DC313. PMDG 1900D14. PSS Dash 8 and Concord15. Bill Lyon's Cubs16. Milton Shupe's D1817. Milton Shupe's Howard 50018. DHC2av2 Beaver Amphibians19. DHC2_BeaverMK2_C-FOPA Premier Turbobeaver20. Flight1 177 and 177RG21. RealAir 172 (With Cardinal panel)22. Tupolev Tu-11423. Twin BonanzaI probably missed something I included, but all of the above look and fly well. I also installed the Aeroworx Super King Air B200 and the PSS Airbusses. So far I have not been able to get the Aeroworx 2D panel to display. The PSS panels also are a bit buggy. A portion of the panel still shows in spot view, and double panels appear some of the time which can be removed if shift+F2 is pressed repeatedly. Best I remember I had the same problems with my original installtion and found the solution but it escapes me at the moment. The PSS Airbus, all versions (319,320,321,340) all flew beautifully in my original installation along with the Kingair. This offered another option for birds with pretty well functioning FMC's. I may or may not pursue these again sometime in the future but the solution escapes me at the moment. I have tried numeerous suggestions.The last thing I tried were a few tweaks to my FSX.cfg. (i.e. Jobscheduler, bufferpools, disable Preload, MipBias=6, Texture Bandwidth Mult to 200, and Terrain Max Autogen per cell edits.) Frankly, I see no detectable difference to anything with these edits.Conclusions: Number one is that a total reinstallation of everything certainly has improved my display. It is not perfect. In high density areas with a complex bird you do see the textures updating. Road textures do deteriorate somewhat, but only worst case to about the point where they are about equal to the FS9 normal display. Traffic is still ample and they do have a road or highway to travel now even if it is slightly fuzzy. Aircraft textures load in spot view within two or three seconds max. (well make that a possible 5 seconds somewhere back there, but in my original installation, they never did load at times). Scenery textures seem reasonably clear to me now with the exception of the fore mentioned roads, and seeing the loading at times. What I see is definitely more detailed and sharp than FS9 (And I do have UT and USA roads in FS9). Frame rates are an issue. As really expected, they are significantly lower than FS9, but are definitely more forgiving. I have virtually everything cranked up to max and she is useable, even at KJFK. Once out of high density areas like NY, she holds pretty close to my locked 20. With everything maxed out in FS9 everything is smooth as can be out of KJFK flying over Manhattan locked at 30. Down as low as single digits with FSX at times, but again this is with sliders maxed and plenty of traffic.If you are suffereing from horrible blurries which after a long flight deteriorate to look like FS from many years past (or worse), you may want to consider starting over with a total reinstallation of everything. I recommend a step by step slow approach if you so choose. If your results are the same as mine, it will not be perfect, but IMHO is acceptable and much sharper than FS9 (which I still fly about half in half). If it turns out to smell bad, you have my sympathy and I hope you don't blame me. It sure helped me where my frustration was at the point of canning or at least putting FSX on the shelf for a while.Happy flying:RTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this