Sign in to follow this  
Guest Pilot533

LOD_RADIUS

Recommended Posts

This is the only setting that fixes the blurries for me in fsx, nothing else makes a difference. But when I raise this number to 8.5 I get the dreaded oom message. Is there anything else I can do, because fsx looks like crap right now the way it is without that setting. And Im not concerned about fps, as long as water is at low 2x and lightbloom is off my fps are great for fsx, but I just want th sim to look as good as it is performing.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>This is the only setting that fixes the blurries for me in>fsx, nothing else makes a difference. But when I raise this>number to 8.5 I get the dreaded oom message. Is there>anything else I can do, because fsx looks like crap right now>the way it is without that setting. And Im not concerned>about fps, as long as water is at low 2x and lightbloom is off>my fps are great for fsx, but I just want th sim to look as>good as it is performing.What is running out of memory, the system or the video card?Maybe changing the PoolSize might help.mine is -[bufferPools]PoolSize=10000000

Share this post


Link to post
Share on other sites

LOD_RADIUS greater than 4.5 has diminishing returns. Increasing that....all it does is...it tries to keep the larger area around the aircraft refreshed. If you go past that area, you run in to the same old issue.And also, the overhead cost of keeping a larger area refreshed brings down your FPS to its knees.Manny

Share this post


Link to post
Share on other sites

>This is the only setting that fixes the blurries for me in>fsx, nothing else makes a difference. But when I raise this>number to 8.5 I get the dreaded oom message. Is there>anything else I can do, because fsx looks like crap right now>the way it is without that setting. And Im not concerned>about fps, as long as water is at low 2x and lightbloom is off>my fps are great for fsx, but I just want th sim to look as>good as it is performing.I assume you using 'anisotropic filtering' have you tried using nhancer [better than using the nv driver] to create a profile and force the highest AF available for your card?. Also make sure driver ALL optimisations are OFF and 'intellisample' is set to 'high quality'.At these setting I get sharp scenery from foreground to horizon and though I've tried upping the LOD the differance is not that great and can cause problems.

Share this post


Link to post
Share on other sites

Yeah Im using nhancer and its all high quality. Fsx istelling me that my computer is out of memory. The tweak really does work though, as you said it enables textures to be loaded farther out, and thats what Im trying to accomplish, im just getting an oom when I raise that value. The fps are fine though.

Share this post


Link to post
Share on other sites

For what its worth, using a GTS 640 I've found LOD set to 7.000000 seems to improve things for me. Anything higher seems to cripple FPS. Have you included MipBias in your Display section of the cfg file?[DISPLAY.Device.NVIDIA GeForce 8800 GTS.0]MipBias=6Mode=1280x1024x32Anisotropic=1As I'm using XP, I wonder whether it's the Vista OOM thingy?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this