Sign in to follow this  
Griff

Still getting the SP1 blurries with SP2 :(

Recommended Posts

Well the textures still do not load on my system, for whatever reason. :( I guess my next move is to build a C2D system and keep my fingers crossed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there actually a way of checking whether DX10 is enabled? Did you notice any difference like FPS improvement?

Share this post


Link to post
Share on other sites

I found my blurries disappeared when I set my Scenery Complexity slider to full. Everything else is at default.Hope it works for you.Cal - CYXXAsus A8N, AMD 64X2 4600+, 2Gb, eVGA 7950 GTX 1Gb.

Share this post


Link to post
Share on other sites

>Is there actually a way of checking whether DX10 is enabled?>Did you notice any difference like FPS improvement?I believe there is a checkbox in the settings to enable DX10. I'll find out in a few, going to install it now.

Share this post


Link to post
Share on other sites

Thanks. Since I live in the UK I cannot find out myself for another two weeks. I just want to know that when I do install SP2 I will be able to make sure that DX10 is actually enabled.

Share this post


Link to post
Share on other sites

Unfortunantly I'll have to unistall Acceleration and go back to RTM, as I cannot fly without ground textures. I'll be quite disapointed if I spend $600 on a new rig only to have the same issue. I might try a format and relaod, though I know several other users reported a format and reload did not fix it.

Share this post


Link to post
Share on other sites

Unless I missed something, which is entirely possible, SP2 is only supposed to work on blurries in the distance, and on photoscenery tiles.I never saw anything where they said SP2 would address blurries on close-to-aircraft ground textures.....and that's the kind of blurry you are describing.Please correct me if I am wrong about this. I'd like to be wrong. :)RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

>Unfortunantly I'll have to unistall Acceleration and go back>to RTM, as I cannot fly without ground textures. I'll be>quite disapointed if I spend $600 on a new rig only to have>the same issue. I am torn Solar- while I really like playing the missions and would love to take a crack at the new ones in Acceleration, I love MORE my crisp textures while flying low and slow, particularly when using TileProxy. And I also have a single core machine (like I think you do), so I was hoping SP2 would revert the texture loader to its RTM specifications. So I will exercise some restraint (for a change) and wait until I can build a quad core monster machine.Right now, running RTM, my textures are pretty good (although with a tiny radius, no autogen and normal scenery). But my framerates are in the 4-7 range whenever I get near a city.I may buy Acceleration so I can play all the new missions and stuff, monkey around in the new planes, do some carrier takeoffs and landings, and then uninstall and revert to RTM for my sightseeing, which I think has more repeat playability (I have hardly flown any missions after I completed them but enjoyed the attempts alot).

Share this post


Link to post
Share on other sites

All I know is SP1 and SP2 have a bug which has yet to be addressed. I was hopeful the SP1 bug would be addressed in SP2, as ACES has been aware of the bug reports since he release of SP1, but that is not the case.

Share this post


Link to post
Share on other sites

Well, that is disappointing to hear. While I will still buy the Acceleration add-on, I had hoped for the blurry problem to be addressed. I recently re-loaded FSX in anticipation of Acceleration and it is quite frustrating to see that ground textures no longer load properly once you travel outside of the initial radius. I am still looking for a configuration setting that might be causing it but there are plenty of others here having the exact same problem. It is also hard to see others on these forums posting beautiful screen shots with crisp, clear textures. Oh well, I'm still looking for a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this