Jump to content
Sign in to follow this  

Goflight app error on WIN 11 PRO in MSFS

Recommended Posts

I have been using GOflight's MCPPro on WIN 10 without any issues.  Recently, I've had to install a new motherboard, cpu, and WIN 11Pro.  To get the MCPPro to work on the MSFS defaults you have to install the GF setup which includes the drivers and the app GFDevFSX.  Everytime I try to open the GFDevFSX app I get the following error, 


The application has failed to start because of it's side-by-side configuration is incorrect.  Please see the application event log or use the command-line sxstrace.exe tool for more detail"

I have tried all that with no help.  I've also tried uninstall/reinstall and it's always the same.  Any computer geeks know what this is all about?  I've mention this problem on many forums with no help.

Thanks in advance,


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...