Archived

This topic is now archived and is closed to further replies.

jdk2

Ground Scenery Shadows after Acceleration

Recommended Posts

Anyone notice flashing textures with this setting checked? This is a major source of flashing building textures for me when it is activated. Removed the checkmark and the flashing disappears.I never saw the issue under DX9 prior to FSXA, but it is definitely pronounced after the installation, in both DX9 and DX10.C2D E6700, 2GB PC6400 RAM, 8800GTS 640MB, Vista Ultimate x64. Regards,Jim Karn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Got a new PC, got the same problem.Very odd.This with a GTS 8800 512, Quad Core Q6850 o'cd to 3.33Ghz, 4mB of RAM, Vista Ult.Really like FSX with this rig - just dumped UTX, in fact, because my default textures are so good and UTX kills my frames.More odd still, my flashing textures only seems to affect airports. So at KBOS I get horrid flashing terminals; but the Boston skyscrapers are fine.Any thoughts, anyone?

Share this post


Link to post
Share on other sites

I will guess one thing: All users reporting this issue are using nVidia cards. Let's see if I am wrong. :)RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Yes, this appears to be a bug introduced in SP2/Acceleration. I have the same problem when I enable scenery casts shadows. Tried both ATI and nVidia video cards, but problem remained. Tried numerous driver version (on both) but problem remains. unchecking "Scenery Casts Shadows" is the only option for me right now.

Share this post


Link to post
Share on other sites

Wrong Rhett, I tested on both high end ATI and nVidia cards with numerous driver versions (WHQ and Beta versions) both on WinXP SP2 and Vista + SP1 and the "Scenery Cast Shadows" always caused this problem.Can't just blame nVidia on this one.

Share this post


Link to post
Share on other sites

>Wrong Rhett, I tested on both high end ATI and nVidia cards>with numerous driver versions (WHQ and Beta versions) both on>WinXP SP2 and Vista + SP1 and the "Scenery Cast Shadows">always caused this problem.>>Can't just blame nVidia on this one.Ok, good to know that :)You know, I have noticed flashing (z-fighting) with some objects in my sim ever since SP2. It's not super-noticeable most of the time, and it only seems to occur sporadically. Whatever it is, it's not going to be changed because FSX development is over, FSX is in its final form...RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites