Sign in to follow this  
FlyingsCool

Acceleration messed up textures for add/on AC

Recommended Posts

Since installing Acceleration I have problems with my AC.I had to reinstall aircfg in default AC that had been customized and now I find that a lot of my add on AC have missing or screwed up textures.Premierair AC for example.No textures in VC and strange propeller textures.Anyone else experiencing this?Thanks,Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the problem too.All my addon aircraft, using non DDS format texture files, can't display correct, just a whiteout.But the default AC, with DDS format texture, no problem.And, if I turn off DX10 preview function, everything OK.I can't understand, DX10 can't support BMP texture file? But the scenery addon with BMP texture no problem at all.

Share this post


Link to post
Share on other sites

As noted in another thread, http://forums.avsim.net/dcboard.php?az=sho...ode=full#419644, the fix in many cases is to convert to 32bit textures and to add an alpha channel for those textures that need transparency.I am using DX9 (I don't have Vista), and I needed to fix the prop textures for the PAD Turbo Beaver, plus I added alpha channel for the little green windows in the top corner. The only other problem I've come across so far are the props on the AFG King Air 300, through which you can't see objects, but you can see the ground textures. I haven't bothered to fix that yet.DXTBmp by Martin Wright C:GraphicsMWGraphicsDXTBmpDXTBmp.htm is an excellent tool for this - Thank you, Thank you, Martin.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Have already tested with the imagetool, convert the texture file to 32bit, not work too, under DX10.

Share this post


Link to post
Share on other sites

I am running Win XP DX9 also and I don't have a clue how to fix it as you suggest above.I will try to figure out the tool you mention.At least now I know I'm not theonly one.Will uninstalling Acceleration solve the problem and if so how do I do it if I decide to?Thanks,Ron

Share this post


Link to post
Share on other sites

I have tried both:Keep the alpha channel, and remove it. And have tried DXT1,DXT5.Not work both.

Share this post


Link to post
Share on other sites

Just received email from Premierair and they are aware of the problems with their AC and are working on corrections.Ron

Share this post


Link to post
Share on other sites

Which aircraft and repaints in particular are you interested in? I imagine it will take them a while, but it's easy enough to do a couple of them. I can send you the fixes that worked for me for the Turbo Beaver FETN, and, really, the prop fixes will work for all versions of the Turbo Beaver. The only other thing I had to fix were the little green windows, and that needs to be done on a repaint by repaint basis.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Twin Otter XD6-Innuc-FWLG (missing vc textures),Trinidad TB21GT(Transparent left vc)Turbo Beaver prop.I haven't checked the DHC8=300 US Air yet.Thanks,Ron

Share this post


Link to post
Share on other sites

Well, here's a fix for the TBeaver prop. I didn't include the FETN green window fix for fear that somebody might overwrite their fuselage texture.http://www.flyingscool.com/files/FSX/PADTBeaverPropSP2.zipBack up and replace these files in your texture directory. It should work for all turbo Beavers. PAD will probably do a better job, but these work for me on my system.I've got a website with plenty of bandwidth, so I just upload fixes there.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Thanks,I'm going for it now.The DHC8 seems OK.Will check out you website.Ron

Share this post


Link to post
Share on other sites

Thomas,Thanks for the fix.Will that prop fix work on other AC that I have the same problem with like the Piper Seminole?Thanks,Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this