Sign in to follow this  
aerdt

Dual Monitors & DX10 preview

Recommended Posts

Hello Fellows,Is there a problem with the DX10 preview and dual monitors? I have two monitors set to the same resolutions (1280x1024..32 on desktop and FSX), but each time I hit "fly now' my display moves to the "extended" monitor and not the "primary" monitor. In this case, I have to go to "window' mode and drag the display to my main screen then resize it to "full" screen. Can somebody help me? ThnxGus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have this problem but my monitors are at different resolutions. You might try changing just one to see if that has an effect on your system.Doesn't fix the problem tho. :(VicQ6600 G0 CPU 2.4 o/c 3.6Evga 680i A1 with P30 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx Kandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

Yep....same probelem here, hopefully it can be fixed, it is annoying!

Share this post


Link to post
Share on other sites

>I don't have this problem but my monitors are at different>resolutions. You might try changing just one to see if that>has an effect on your system.>>Doesn't fix the problem tho. :(>>Vic>>>>Q6600 G0 CPU 2.4 o/c 3.6>Evga 680i A1 with P30 BIOS >2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T>320G 7200 HD partitioned for XP/Vista/Programs >2 - 74G Raptors in RAID0 >500G 7200 HD for backup >SATA DVD burner >Evga 8800GTS 640 PCIx >Kandalf LCS case w/ built in liquid cooling >850W Thermaltake power supply>Visit the Virtual Pilot's Center>www.flightadventures.com>http://www.hifisim.com/banners/hifi-supporter-sigbanner.jpg>Radar Contact Supporter: http://www.jdtllc.com/Vic,This happens even if the resolutions do not match. As said by another user, the DX9 works with no problem under the same configurations. ThnxGus

Share this post


Link to post
Share on other sites

Hmm - that's strange then because it works for me in either DX9 or DX10. Only other thing that comes to mind is that my main monitor is 22" and the 19" is to the left. Tried it in windowed or full screen - always comes up on main monitor.VicQ6600 G0 CPU 2.4 o/c 3.6Evga 680i A1 with P30 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx Kandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

Yes, I too have the same problem. Different resolutions, different sized monitors. Always comes up in the secondary monitor. Strange.

Share this post


Link to post
Share on other sites

Same problem here. FSX in DX10 mode starts FSX on my 2nd monitor per default. And, yea, the resolution on my primary and secondary monitor are different, so I can confirm the issue.Pat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this