Sign in to follow this  
Guest sstobbe

Addons menu has disappeared

Recommended Posts

I no longer see the drop down menu for "Add-ons" on my menu bar, either in full screen or windowed mode. I used to see it. I have tileproxy, FEX and ActiveSky6.5 addons installed. Has this happened to anyone else?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you install Accel/SP2? If yes, then please do a search as this has been discussed many times in the last two weeks.The updated SDK needs to be installed after you install Accel/SP2. The updated SDK is on the Acceleration DVD. I assume once the SP2 redist is out, there will also be some sort of standalone SDK update, too.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Thanks Rhett,I don't have SP2 or Acceleration yet. Searches for "missing menu" in conjunction "SDK" in the forums didn't yield anything usefull. Anyone else? The HTTP string in the other reply took me to a page not found message on the FSDeveloper website.Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this