Jump to content
Sign in to follow this  

Recommended Posts

My view is shifted laterally while in VR?  I'm not turning my head but like the centered view shifts around.

Is this a resources issue?


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | MSI RTX 4080 | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X | HP G2 (VR) / LG 27" 1440p |

 

 

Share this post


Link to post

Just a shot in the dark here but when I get that with my G2 Reverb, I clear the environment data in Windows Mixed Reality. Not sure if you have something similar with whatever you're using.


Mario Di Lauro

Share this post


Link to post
35 minutes ago, tamsini said:

Just a shot in the dark here but when I get that with my G2 Reverb, I clear the environment data in Windows Mixed Reality. Not sure if you have something similar with whatever you're using.

I use the same headset.  Is that the surrounding mountaintop home thing when we're not in the sim VR?

 


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | MSI RTX 4080 | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X | HP G2 (VR) / LG 27" 1440p |

 

 

Share this post


Link to post

The Reverb does lose its position datum from time to time.

When you boot it up and it triggers the WMR screen, just re-do the boundary by clicking the symbol marked in yellow:

spacer.png

That will give you a dropdown.  Choose 'Set up Room Boundary' :

spacer.png

 

And that will take you to the set up screen you will probably have used when you first set up the G2 :

spacer.png

Then just follow the simple instructions (for us it's usually the 'seated' option) and a couple of clicks should have your Reverb recentred.  It should then remember that setting for some considerable time.

 


Ryzen 7 7700x @5.5GHz; ASUS X670-P Motherboard; nVidia 4080 (factory o/c); 32G 5600MHz DDR5 SDRAM; HP Reverb G2

Share this post


Link to post

By the way, it's interesting that you have had an issue with tracking, @ryanbatc.  Has this been since SU15?.  See my post from earlier today!


Ryzen 7 7700x @5.5GHz; ASUS X670-P Motherboard; nVidia 4080 (factory o/c); 32G 5600MHz DDR5 SDRAM; HP Reverb G2

Share this post


Link to post
23 minutes ago, AJZip said:

By the way, it's interesting that you have had an issue with tracking, @ryanbatc.  Has this been since SU15?.  See my post from earlier today!

I think it's done this for a while but I've never cleared the environment before.  I just flew another flight and it was okay this time... so maybe that worked?

  • Like 1

| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | MSI RTX 4080 | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X | HP G2 (VR) / LG 27" 1440p |

 

 

Share this post


Link to post

Probably just coincidence, then.  Anyway, hope the above works OK :smile:

 


Ryzen 7 7700x @5.5GHz; ASUS X670-P Motherboard; nVidia 4080 (factory o/c); 32G 5600MHz DDR5 SDRAM; HP Reverb G2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...