Sign in to follow this  
GHarrall

What's happened to my inland water?

Recommended Posts

It's been a while since I flew around any major bodies of water so I'm not sure when this happened but it seems I've lost all my inland water textures. A screenshot is attached. I picked an airport that is pretty much surrounded by water (KMCD0 but as you can tell there is none in sight and a landlocked bridge in the background. I've changed seasons, that is summer in the screenshot but that didn't bring the water back. I'm using the following scenenery add ons. X-Graphics, Flight Enviroment X and Ground Enviroment X. GEX is the last program I've installed and I can recall flying over water prior to that so do you think that GEX could have caused it? I did a search and didn't find any other complaints about it so that's why I'm posting this question. Any Ideas?? http://forums.avsim.net/user_files/181832.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I'm not mistaken, this may be a conflict between GEX and X-Graphics. I'd uninstall XGraphics, and see if that doesn't improve your situation.

Share this post


Link to post
Share on other sites

I'm using ASX, X-Graphics, UTX-USA, UTX-CAN, FEX, GEX and MyTraffic-X and I have no issues. I also have all updates installed for the products. I do not beleive X-Graphics is the cause of your problem.I had a similar issue with an area but it was due to a problem with an Utimate Terrain update and a .bgl file that needed some work. It was quickly fixed by the developer. GEX was the last addon package I installed and it created no issues.Since GEX backs up all you files you could restore the backup and see if your water comes back. I believe you must have a bad .bgl file somewhere.Have you used or tried any other addons since you last flew around water??

Share this post


Link to post
Share on other sites

Thanks for the reply guys. What it turned out to be was my Ultimate Terrain Scenery library files were in the wrong order. Got that straightened out and now have inland water again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this