Sign in to follow this  
Guest UlfB

FSX & VistaSP1 - First experiences

Recommended Posts

I installed Vistas SP1 (RC1) yesterday and like to share some observations:1. Loading times of fsx and flight situations seem to be significantly faster.2. Problems with blurries (which are not extreme in my case) don't seem to change.3. Concerning LD 767, the FMC situation cannot be saved anymore. Maybe this is also a FSUIPC problem.I did not observe further problems with FSX/VistaSP1.My System: FSX_XPack on VistaX64 with SP1RC1, E6700@3500, 4G, 8800ultra (164.21)kind regards, harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Harry,Good to hear as I will be installing RC1 this weekend. Happen to notice if you GAINED or LOST any FSX performance from this ? ThanksTony

Share this post


Link to post
Share on other sites

I did not write any comment concerning performance (fps) since I'm not yet sure about this. At least it seems to give no fps decrease. I have to jump back to Vista (without SP1) to check some performance data of my saved flights. Be aware, the sp1 installation is very time consuming (more than 1:30 hours). I'll make now an image of my system drive, while the fsx drive remains untouched.kind regards, harry

Share this post


Link to post
Share on other sites

Harry,I installed SP1 RC today and can't notice any change regarding load times and perfomance in FSX.Had no problems with blurries before and have no problems now.Noticed a boot time increase with about 40%.Your problem with saving FMC situation might be caused by Vista security settings. Have you tried to save the situation after starting FSX as administrator?Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32, FSX Acc/SP2

Share this post


Link to post
Share on other sites

Ulf,thanks for reply. The LD 767 "FMC-saving bug" seems to be a stronger issue. Neither running in admin mode or not, nor a uninstall/reinstall could solve the problem. We have probably to wait for a LD 767 update.I will check the LD forum, and post there. You might be right with the loading time of FSX but loading a saved flight in a complex area (Seattle w UTX, GEX, FEX, MTX51a, ...) is faster now for me.Loading time of Vista SP1RC1 is in my case at least as fast as before (without sp1). Maybe x64 with 4GB RAM makes the difference (?).kind regards, HarryCore2Duo E6700@3500, 4GB RAM, 8800Ultra (164.21)Creative SB X-Fi, Vista x64, FSX Acc/SP2

Share this post


Link to post
Share on other sites

Harry,You might be right about faster loading of sceneries, but I didn't use a stopwatch and was more focused on the actual flying in FSX. About same fps and quality.I think that the slow boot is caused by my mobo. It has allways been slow att initializing USB.Ulf BCore2Duo X6800, 4GB RAM, BFG 8800GTXCreative SB X-Fi (Gamer mode)Vista 32 SP1 RC, FSX Acc/SP2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this