Sign in to follow this  
vgbaron

FSX autopilot problem

Recommended Posts

Have a strange problem that I'm trying to resolve. Using the F/A-18 from Accceleration or the Eaglesoft Twin Comanche - when following a GPS flightplan using the A/P, the A/C flies with the right wing seriously low as if it were turning into a quartering wind. In this case the desired track was 50, the heading was 49 and the wind was 358 @37. To me, if anything, this would indicate that the left wing might be low to compensate for drift. The A/C is not turning.However, when I switched to the default Mooney or Baron - wings leveled and a/c followed track as expected.The wind data was obtained from the ctrl-z data.Anyone seen this before?Thanx,VicQ6600 G0 CPU 2.4 o/c 3.65Evga 680i A1 with P31 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx 169.13 betaKandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I wish it were that easy! :)It only seems to happen on two a/c, if I immediately switch to a different one, it's fine. If I reload the old plane with full tanks and default setup - still has rightr wing low.This happens on every flight using the A/P to hold a heading.Q6600 G0 CPU 2.4 o/c 3.65Evga 680i A1 with P31 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx 169.13 betaKandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

Well, it turned out to be easy after all. My rudders had slipped out of calibration. Even tho they were centered there was a tad left rudder being applied. Wasn't able to see it until I looked at the raw data readouts and it was easily visible. Recalibrated and all is well!:)Thanx,VicQ6600 G0 CPU 2.4 o/c 3.65Evga 680i A1 with P31 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx 169.13 betaKandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this