Sign in to follow this  
nigelgrant

Slew Mode and the Runaway Plane

Recommended Posts

I have never used "slew" mode so I thought I'd give it a try. Seemed simple enough. I load my aircraft cold and dark at a gate. That's as far as I get without a problem. As soon as I hit the "Y" key to enter slew mode, the aircraft lurches forward across the river and through the woods. I press the Y key again to stop it before it gets to grandma's house. Now with my finger poised over the numeric keypad, I press Y again. The aircraft lurches forward. I press the 5 key and nothing happens. I hold the 2 key down and the aircraft slows down and begins to come back to me. However, it's like pulling back on a slingshot. When I let go of the 2 key, the aircraft resumes its cross country trip at high speed. So my friends, how do you control the aircraft??--Tom________[a href=http://www.corpairamerica.com]http://mysite.verizon.net/tjrush/tjrcaasig.jpg[/a]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That looks like a bad calibrated joystick to me.In fact I use the Y key it check if my joystick deadzone needs adjusting.When you press Y, NOTHING should happen.RegardsBernt Capt 767

Share this post


Link to post
Share on other sites

Berndt:I don't have a joystick. I use the CH Yoke. Slew mode is supposed to be controlled by the keyboard. What does the joystck have to do with it? My yoke seems to work fine when used for flight. What would I calibrate??--Tom________[a href=http://www.corpairamerica.com]http://mysite.verizon.net/tjrush/tjrcaasig.jpg[/a]

Share this post


Link to post
Share on other sites

By referring to your joysick, Berndt also means all forms of controller. A couple of easy checks would be to see if this happens with all aircraft (it can be caused by poor settings in the aircraft itself) and to also try disconnecting the CH controller.Paul

Share this post


Link to post
Share on other sites

If you press Y and the plane 'lurches' forward it's an indication that at least the null zone isn't correctly set.In slewmode you control the planes motion with the joystick/yoke.A forward motion should ONLY occur if you PUSH the joystick/yoke forward.RegardsBernt Capt 767

Share this post


Link to post
Share on other sites

>If a poorly calibrated>joystick is causing a problem with keyboard control in slew>mode, What would I calibrate?? The yoke works fine when>flying.Just to be complete and more precise: slew can also be default be controlled with the controller you use: it is NOT keyboard only! I have a very well calibrated force feedback controller, but when I put it on my desk, the joystick may lean to one side because I put it down to hard or something like that. If I enable slew mode in that case, I get the same 'problem' you have (I will rapidly slew into the direction the joystick is leaning)!So, no need to check for calibration: just make sure your controller is centered before you go into slew mode! If your controller can't be centered easily, disconnect it before slewing or simply use the controller to slew.EDIT:We were typing at the same time. ;) Good to see you've got if figured out!

Share this post


Link to post
Share on other sites

Berndt:Thanks for your patience. All the documentation about slew shows the keyboard controls. I thought that was the only way to move the aircraft. I now realize that the yoke also works. I tried again and all is working fine. It wasn't a calibration problem. I was leaning against the yoke in order to reach my keyboard.:+--Tom________[a href=http://www.corpairamerica.com]http://mysite.verizon.net/tjrush/tjrcaasig.jpg[/a]

Share this post


Link to post
Share on other sites

Glad it works now :)>I was leaning against the yoke in order to reach my keyboard.This problem is much easier to fix than the calibration problem ;)RegardsBernt Capt 767

Share this post


Link to post
Share on other sites

I had the very same problem while using Instant Scenery, and the guys in the Scenery forum replied to my post. You can pull down the window for controls and uncheck the box that says enable controller. I also pulled down the window for sim rate and checked slowest, but I'm not sure if that was needed. I my case I wasn't touching the yoke but probably didn't have it centered either.

Share this post


Link to post
Share on other sites

You can also use a mouse to slew around, while having other controllers attached.For design work purposes I have edited the entries in the Standard.XML file of FSX to slow down my slew. This way, it's not necessary to adjust the sim rate using the R and +/- keys.

Share this post


Link to post
Share on other sites

Do your slewing in top-down mode, then you can see where your plane is going, and using the joystick you can pull back or forward to stop heading off at high speedNigelVancouverps I have the CH yoke and pedals and do not have this problem, but if I am on someone else's computer with a joystick, then I usually have this high speed movement, which I work around using top-down view

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this