Sign in to follow this  
Emile

Texture problem over Switzerland during winter? FSX SP2 No acc

Recommended Posts

Hello,And this is what I see during summer time (near Sion)BTW Not possible to download the What a Wonderful World update 4 ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would say, there is something wrong with eithera) graphics driver:( DirectX installc) graphics card dyingd) something with the multicard config you are runninge) overheating problemThat water on mountains is not something I see near Bern in FS, and that's a place I fly in FS since I have been there in real life and I like the terrain.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

hello,Having a nice flight about the mountains next to Bern (BELP) and after a few miles I see water on these montains..... Any Idea, recommendation?

Share this post


Link to post
Share on other sites

Good point, the 5200 card is very minimal spec for FSX.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Hello ,The FX 5200 card/monitor is only used for the 2 D panel undocked.the central monitor is used for Spot view (this is the screenshot) and the left monitor for ATC, Radio, GPS when needed.

Share this post


Link to post
Share on other sites

To isolate something like this, it is necessary to juggle your hw config and sw settings.Try going back to a single monitor with the 7 series cards. And do so with settings dialed all the way down as well as the current settings.If single monitor mode works, then see if dual monitor mode works. Try a lower resolution in dual monitor mode as well.Then and only then add the 5200 back into the mix.That experiment should provide additional data points about the issue. It looks like you are running out of video memory, but its hard to tell for sure.

Share this post


Link to post
Share on other sites

Hello all,FOUND it is a bad .bgl in an Italian scenery.... now I have to find this bad .bgl ... it takes a lot of time....Thanks for your support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this