Archived

This topic is now archived and is closed to further replies.

raynuss

Mooney Bravo

Recommended Posts

I've been flying the drfault Mooney Bravo and I've noticed that from the menu, there are camera views of the right seat and the radio stack in addition to the 2D and VC panels. However, unlike the Cessna, when you cycle through the views using the "A" key, the right seat and radio stack views don't show. Is there a way to enable them to show when cycling views?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are no default camera positions defined for the Mooney. You can easily copy/paste them from the C172 and then make any needed adjustments to them as you like...

Share this post


Link to post
Share on other sites

>There are no default camera positions defined for the Mooney.> You can easily copy/paste them from the C172 and then make>any needed adjustments to them as you like...I've already tried that and they seill don't show up in the sim.

Share this post


Link to post
Share on other sites

[CameraDefinition.001]Title = "Right Seat"Guid = {195EAB58-9E4A-1E2A-A34C-A8D9D948F078}Origin = Virtual CockpitMomentumEffect = YesSnapPbhAdjust = SwivelSnapPbhReturn = FalsePanPbhAdjust = SwivelPanPbhReturn = FalseTrack = NoneShowAxis = FALSEAllowZoom = TRUEInitialZoom = 0.75SmoothZoomTime = 2.0ZoomPanScalar = 1.0ShowWeather = YesXyzAdjust = TRUEShowLensFlare=FALSECategory = CockpitPitchPanRate=20HeadingPanRate=60CycleHidden=YesInitialXyz=0.45, -0.02, 0.0InitialPbh=0, 0, 0[CameraDefinition.002]Title = "Radio Stack"Guid = {195EAB58-9E4A-2E2A-A34C-A8D9D948F078}Origin = Virtual CockpitMomentumEffect = YesSnapPbhAdjust = SwivelSnapPbhReturn = FalsePanPbhAdjust = SwivelPanPbhReturn = FalseTrack = NoneShowAxis = FALSEAllowZoom = TRUEInitialZoom = 1.6SmoothZoomTime = 2.0ZoomPanScalar = 1.0ShowWeather = YesXyzAdjust = TRUEShowLensFlare=FALSECategory = CockpitPitchPanRate=20HeadingPanRate=60CycleHidden=YesInitialXyz=0, -0.21, 0InitialPbh=9, 0, 16

Share this post


Link to post
Share on other sites

Thanks, Illl try thic configuraion. Nothing I've tried so far has worked. Keeping my fingers crossed!

Share this post


Link to post
Share on other sites

Well I tried it and it didn't work. The options show up in the menu, but they don't show up when you cycle the views with the keyboard just like all the other configurations I've tried. Thanks for trying.

Share this post


Link to post
Share on other sites