Archived

This topic is now archived and is closed to further replies.

Dondo

Virtual cockpit blurries

Recommended Posts

Hi everyone. I have a question that I'm hoping someone can shed some light on. In the default Cessna 172, the virtual cockpit looks a little blurry. The gauges look fine (and are smooth enough for me), but when using my TrackIR, I try to lean forward to some of the various parts of the panel and it really looks awful. Particularly the lower part below the yoke with the light and fuel pump switches. Should you be able to read the text down there or is that just how it is supposed to be? I have the detailed virtual cockpit check box checked, but I really can't tell a difference.Thanks.Dondo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Should you be>able to read the text down there or is that just how it is>supposed to be?All I can tell you is that all of the text is clear on my virtual cockpit view of the Cessna 172 panel without TrackIR.Art

Share this post


Link to post
Share on other sites

You might want to post a screenshot, so we can tell what you mean by "a little blurry" and compare it to our own installations.I don't think I've tried to read the text under the yoke before (mostly I use the 2D cockpit to access those controls). Here's what mine looks like:http://forums.avsim.net/user_files/187643.jpgThis resolution seems reasonable to me. Getting this close to the panel (which is what is probably what you mean when you say "blurry") probably results in an unsafe piloting position to begin with.Cheers,

Share this post


Link to post
Share on other sites

There is a quick thing to try. Go to: Settings - Customize - GraphicsOn that panel move the Global Texture Resolution slider to Very High. This has solved blurry VC for lots of folks. If it don't work for you, no harm done in the attempt.Phill

Share this post


Link to post
Share on other sites

That is 100% more clear then mine. You can't read the text at all, just looks like white blurs. I haven't had a chance to check try the global texture thing yet but I'll mess with it tonight and report back. Thanks for the suggestions.Dondo

Share this post


Link to post
Share on other sites

>There is a quick thing to try. >>Go to: Settings - Customize - Graphics>>On that panel move the Global Texture Resolution slider to>Very High. This has solved blurry VC for lots of folks. If it>don't work for you, no harm done in the attempt.>>PhillYep, that did the trick.Thanks.

Share this post


Link to post
Share on other sites