Archived

This topic is now archived and is closed to further replies.

Guest contact

Frame rates

Recommended Posts

Can anyone help me. I am using FSX and have been for quite some time. Just lately however nearly every time I land an aircraft (usually an Airbus) the moment it touches down my frame rates drop from around 30fps to 1fps!! I recently installed SP2 but it caused some problems when moving aircraft to a different airport. I removed sp2 and eventually re installed FSX.The problem still remains. When using FSX I disconnect from the internet and close down anti virus, firewall etc. It seems that the processor is busy doing other functions and very little is devoted to FSX (This is only my assumption) The computer is free of viruses and spyware.As far as I am aware this only started after installing sp2.Any help would be welcome.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"When I land an aircraft ..."Are these default aircraft, or add-on aircraft? Or both?I've never heard of this problem afflicting anyone else. Does this happen at all airports, or just specific ones? When does it stop? If you take off again, do your frames immediately come back to 30?You've done some installing/uninstalling. How sure are you that you have a clean FSX installation with SP1 (since you don't want to use SP2)?What problem did you have with SP2? You say "when moving aircraft to a different airport." What does that mean exactly?The more information you can provide about your issue, the more productive the answers you get are likely to be.Cheers,

Share this post


Link to post
Share on other sites

aircraft meaning the default and custom add-ons?are you using custom mesh or scenery?what airports?

Share this post


Link to post
Share on other sites

You are not buy chance using a old force feedback joystick are you? That use to be a known problem in Fs. keith

Share this post


Link to post
Share on other sites

Thanks for the reply. I mainly use Just Flight Airbus Series Volume 1 and will now try the FSX default aircraft as soon as possible.The problem I had with SP2 was when starting FSX with Just Flight Airbus Series aircraft at my default local airport if I request to have the sim move me to say Heathrow it just refuses until I uninstall SP2. The dramatic reduction in frame rates doesn't happen every flight but when it does it is just at touch down and seems to last about 30 seconds by which time it has usually crashed into something. If the runway is long enough and open fields beyond the frame rates return to normal.From your reply I need to try a little more experimenting and if necessary come back to you. Thanks once again.

Share this post


Link to post
Share on other sites

Thanks for the reply. Am doing a little more experimenting and will come back to you if necessary

Share this post


Link to post
Share on other sites

Thanks for replying. No I am using a Saitek ST290 pro stick with no force feedback that I have had for about 18 months and the problem has only started in the last few weeks.I will try using the default aircraft and a little more experimenting before coming back to the forum.

Share this post


Link to post
Share on other sites

That aircraft was created for SP1. If you look at the JustFlight website, you'll see this in the system specs. Any chance you could return it, get your money back, and get a proper SP2 aircraft?It sounds like maybe the aircraft simulation is searching for the touchdown sound effect and can't find it, then gives up, but by the time it gives up, you've already crashed. (Your symptoms seem to indicate this.)Have you mucked around with sounds at all?

Share this post


Link to post
Share on other sites

I haven't altered any sounds but that may be the problem since the last few flights with the FSX default Jets seem ok.Your comments are appreciated.

Share this post


Link to post
Share on other sites