Archived

This topic is now archived and is closed to further replies.

Guest ff

fsx sdk updates confusion ..

Recommended Posts

Hi,I have FSX SP1 and SP2 installed.Am confused about the SDK updates though.SP1, SP1a and SP2 ..Do I have to install all 3 of them sequentally or ...?Greetings,Frans

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think( not sure) SP2 includes the older ones, but it can't hurt to do them in order just to be sure. Doesn't take long.Bob

Share this post


Link to post
Share on other sites

>Hi,>>I have FSX SP1 and SP2 installed.>>Am confused about the SDK updates though.>SP1, SP1a and SP2 ..>Do I have to install all 3 of them sequentally or ...?Yes, you MUST install them in order...

Share this post


Link to post
Share on other sites