Archived

This topic is now archived and is closed to further replies.

Alba

Newbie question: Cannot get Autobrake to work

Recommended Posts

Hello, I would not say I am a programmer! However, I have been modifying panels for quite some time now. My problem is likely in my fundamental understanding of how gauges in FS 2004 panels work. I installed an 'autobrake' panel gauge (actually the switch form the default 737-400) into my Cessna 208 panel. I can select the settings without a problem, however when landing I cannot get the gauge to 'activate', ie: the autobrakes never come on. I've installed a few gauges in this panel before like the King Air HSI. That works fine though. Is there something I must add to the panel.cfg or aircraft.cfg files that would enable the autobrakes? I scanned those config files and found nothing indicating an autobrake toggle. Thanks in advance,Derald

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,File 338 in the airfile?The C208 shows False, change it in True (get Aired)Hope it helps,Jan"Beatus ille qui procul negotiis..."

Share this post


Link to post
Share on other sites

Hi, like Jan says, use AirEd. It's a great utility. You can get it from the Library. Here's the file name.aired152_update806.zipRegards...Ken

Share this post


Link to post
Share on other sites