Sign in to follow this  
Guest moomox

Slewing-can you stop the plane rotating when slewing?

Recommended Posts

I'm trying to use 'slew' and the map view to line up scenery. I can get the plane to take a northerly heading with the 'spacebar', anyway to stop it from rotating all the time. I'm finding it impossible to keep a constant heading.Dave T

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you press the spacebar it will also stop rotating. And when you want to stop all movement (translation and rotation) without setting the heading to zero you can press the 5 on the numpad.Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Hello Dave, When in Slew mode, press End to rotate to the leftpress PgDn to rotate to the rightTo stop the rotation, press the opposite key, that is, if you have pressed End to rotate left, press PgDn to stop, and vice versa.To bank, use the Home and PgUp keys in the same manner.Best regards.Luis

Share this post


Link to post
Share on other sites

Your joystick is probably causing the problem. Select options, assignments, Joystick axes, slew mode, deselect/delete rudder axes if it is present, OK.

Share this post


Link to post
Share on other sites

If you want to keep those joystick slew assignments (I do), then make sure your stick or rudder or whatever has a slew axis is calibrated properly. I know mine drift out of calibration now and then and I get the rotation you're talking about. A quick recalibrate fixes it right up.

Share this post


Link to post
Share on other sites

Thanks all-I forgot that the joystick is still connected in slewing-I'm only using slewing as a 'non-flight' mode so to speak.

Share this post


Link to post
Share on other sites

I always disable the joystick when I'm slewing, because the keyboard is a lot more precise, and my Saitek Cyborg (gameport model) seems to have a very slight jitter that isn't noticable in flight, but in slew the a/c won't sit still.Go Options menu --> Controls --> Disable Joystick. Re-activate your stick the same way when you want to fly again.Brian.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this