Sign in to follow this  
Guest JoeW

fed up with Gmax1.2

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Have any of you experienced problems with changing material names in v. 1.2 ?Gmax sometimes shuts down when I try to change the material name in the material editor. A bit problematic, but it don't seem to happen every time.

Share this post


Link to post
Share on other sites

I understang your frustration , but it is as simple as clicking that +Maps "pull down" and selecting some maps for Diffuse by pressing button "none" . Not too intuitive , I agree.It is now exactly like in 3dsMax. Try to close all of the "pull downs" and you will understand new structure of this menu well.Ted

Share this post


Link to post
Share on other sites

yes, this happens to me. What I find is if I apply the material, then I can change the name. If I try to change the name first...it crashes.Bob B

Share this post


Link to post
Share on other sites

Same here, bit frustrating. Now we are allowed to work on sunday and then they added this bug :). I just try to save more often while working on the scenery and then I don't loose much work. Always a bit scared if a name chance will work out though :)Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Bugs are very pesky thing! Just do not forget gMax can cave your work as often as you want. It backup itself into 3 autobak1, ...2,...3 files. After each crash, go to gmaxautobak and open the most recent autobackup file. The files are not under the regular .gmax extension though so, enable "all files" to view them. Ted

Share this post


Link to post
Share on other sites

Yep, that's a good thing. Often when I restart FS after the crash it asks me to reload the auto recover version of the last project I worked on. Could be worse :).Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

It sure would be nice just to have it install....At the moment ....I'm without any Gmax.Joe W.

Share this post


Link to post
Share on other sites

what have u tried? I haven't heard of an install problem for quite a while.B

Share this post


Link to post
Share on other sites

Allmost everything. I had a working version and registered ver 1.0 when it started 3 days ago. I was gonna update to 1.2 and thats when everything went souer. I removed it using the add/remove in the control panel. I tryed to install 1.2 and got a message " a version of gmax 1.0 was discovered on your machine. Please remove it by using the add/remove area of the control panel". Then I ran regedit to remove all reference to Autodesk, Discreet, and Gmax. It still would not install for the same reason. I did a restore to bring it back. That brought it back, but it wasn't registered nor was it in the add/remove area of control panel. I simply deleted it and tryed to reinstall the original 1.0 and recieved an " Error 1606. could not access network location "..documents and settingsall usersdesktop."And so I set here waiting on someone at Discreet to tell me what to do next. Why have so much security in a freeware program?Joe W

Share this post


Link to post
Share on other sites

Ah, this makes it a bit more clear then in the other thread, let's continue here :).I installed my version of 1.2 over 1.1 without any problems (so no uninstall). It seems that version 1.0 is handled different, as you were asked to uninstall it first.Even with everything removed from the registry you got the error, at that moment was there still a gmax folder on your system (where it was installed). Maybe you can try to rename that and see what happens then.Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

No nothing..... I had deleted it after the removal from the Addremove area. I have done everything I was asked to do in the discreet forum and it won't install... as it stands now... I don't have any gmax, autodesk. Discreet infomation in the registry or the registration cookie that was in there for ver 1.0. I now have no gmax at all..... and i can't even install the old ver 1.0...GmaxlessJoe

Share this post


Link to post
Share on other sites

Very strange. There must be something on your PC that makes the installer think an old version is still there. But when you are sure the registry is 'clean' and there is no cookie or other thing left of the old version I wouldn't know what to do anymore (apart from reinstalling Windows, but that's something you want to prevent as much as possible).Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this