Sign in to follow this  
Guest

Runway lights!

Recommended Posts

Hi all, Is there anything out there that one can download to improve the visibilty and distance at which runway lights show up? I was flying into O'Hare at 6:00AM, and noticed the TOTAL ABSENCE OF RUNWAY LIGHTS. Maybe I eliminated them somehow with all the enhancements I try from time to time. Please tell me how to be assured that I have the right files in my scenery folder for full runway lights and brightness. If it's a common problem, then, please let me know if there's an improvement available. Thanks, Stan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FS automatically turns off the lights at a certain time. Sounds like you got there just after the lights went out but before there was actually enough light to see. To my knowledge, there is no fix out there, but perhaps someone more knowledgable can tell you otherwise. The lesson: Fly either when it's really dark or wait until noon. -Rob

Share this post


Link to post
Share on other sites

Doesn't do any good if there's no lights on.I cannot fly at dusk or dawn and pretty much can't taxi at night because of the extremely poor taziway lighting.This is a problem in 2K2, in that at dusk and dawn there's no lighting at all (runway, taziway, or city), and MS says they don't need a patch.

Share this post


Link to post
Share on other sites

There's usually runway/taxi lighting in my FS2k2 in dusk/dawn...

Share this post


Link to post
Share on other sites

Unfortunately, not in mine. It's just dark. Lights don't come on until almost night and off just after the sun rises.

Share this post


Link to post
Share on other sites

Thanks Firehawk,Many choices there. Excellent site. I chose #4 (assuming it's the brightest). It's pretty hard telling which is the best, but it's an improvement over default.I think the time the lights come on and go off should be able to be adjusted in some configuration folder, shouldn't it? Maybe someone knows where that toggle is? Stan

Share this post


Link to post
Share on other sites

How good your lighting is during dusk/dawn depends entirely on whether you have multitexturing enabled. If you have it on there will be more lighting. It affects building lighting and aircraft lighting as well and is indispensable for aircraft and water reflections. Unfortunately multitexturing is the single biggest framerate hitter among the setting choices that I know of. Test it and see if it works better for you.Misha

Share this post


Link to post
Share on other sites

Scott,Actually none of this is going to fix your issue. For s--t & giggles, turn off "Tri-linear" and choose "Bi-Linear". Now see if your lights are back on and brighter. Let me know.Mike

Share this post


Link to post
Share on other sites

Mike,I am using bi-linear, but I have tried all sorts of combinations. The simple fact is that the lights really aren't on. Nor do I have the city/buildings lights lit.

Share this post


Link to post
Share on other sites

Ok, I had this same problem and I'm trying to remember what combination corrected it. You by chance using a Leadtek GeForceII 256?I will try and see if I re-create the problem when I get home. In the meantime, seems like I found my solution to this problem on this very board many months ago. You might do various searches on this board referring to "runway" etc.Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this