Sign in to follow this  
danr

Slarti Problem

Recommended Posts

I have been improving the Oregon Cascades lakes with Ground2k4, FSTflatten, and EZ-Landclass. It's fun but a lot of work. Recently I have been trying out Slarti but have run into a problem using USGS NED data.I had no problem creating a mesh "bgl" using SRTM data as outlined in the "Walkthrough" section of the Slarti manual. The USGS NED 1-Arc-second (30 meter) data obtained from the USGS Seamless Data Distribution System web site has produced strange results. Please refer to the attached screen shots from FS9 and LWMViewer. Below is my initial "inf" file and one produced from the initial one. The "bat" files from both

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.The first thing that would come to mind is the input data format. For the RAW data, you could try selecting 'Elev16MSB' instead of 'Elev16LSB'. I'd have expected the image to be loaded OK though. Can you say exactly how you got the image in the first place - settings, etc. I can download the same image and give it a go to see if I get the same results. Also, it might be useful if you could post the top of the logfile to check that all the settings are being picked up correctly.Cheers,Jim

Share this post


Link to post
Share on other sites

I've had very little experience with this, but it must be artifacts in the data, or the bmp, that are not correct values.Did you edit the image in an editor that can't handle true 16-bit data?Alternately, can you use some of slarti's smoothing options, such as "Sharpen = " or a greater "SRTM = " value? Just some thoughts...Best,sg

Share this post


Link to post
Share on other sites

Howdy,my 2 cents:"UseSourceDimensions = Yes" -> should be 0 or 1, I believe, though "Yes" is probably interpreted as default (0) anyway.Don't confuse SRTM with NED data. NED are complete and of consistent quality; no need to do any smoothing etc. Thus, "SRTM=" should be at 0.The odd spikes in your image are usually an indication of incorrect row/column input or cell dimensions. The latter seem correct for 1- arcsec data so I'd double check NumOfCellsPerLine and NumOfLines (easy to get those mixed up). Good luck!Cheers, Holger

Share this post


Link to post
Share on other sites

Thank you Jim, Scott and Holger for taking the time to respond to my problem. As it turns out, the problem was caused by a combination of a few of my own senior moments. I was misinterpreting the menus in the USGS Seamless Data Distribution System web site. Instead of downloading USGS NED 1-Arc-second (30 meter) data, I was downloading and using land cover data sets. My apologies in taking your time. I am sure that I will be back. Hopefully it will not be due to another senior moment.Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this