Sign in to follow this  
Gridley

Confounding land class problem!?

Recommended Posts

I'm using Russel Dirks' EZ-landclass at the moment for my new england and florida keys sceneries, but I've run into three stubborn tiles:This one is from the florida keys:http://forums.avsim.net/user_files/103513.jpgAnd here's one from the south shore of Massachusetts:http://forums.avsim.net/user_files/103514.jpgThe problem is that they are either entirely textured, or entirely empty, rather than filling the area behind the shores as they should. I have played with many (if not all) combinations of adjacent tiles with no effect beyond this on/off result.Figured I'd ask the experts! Is this a polygon problem, or a landclass problem? Also, I've been putting my LC files in the same folder with the rest of the scenery - would layering the polygon/vtp scenery above the LC be beneficial in this regard, or in general?Thanks!sg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks, Edgar - I'll look into that.With respect to the second shot, which is a peninsula rather than an island, I would think a water LWM polygon which matched the peninsula and the edges of the LOD13 cell would suffice, no?Thanks,sg

Share this post


Link to post
Share on other sites

Hi Scott.Yes. you just need an LWM water poly to mask away the unwanted landclass to water. LWM = Land-Water mask.Dick

Share this post


Link to post
Share on other sites

Thanks for the input - I'm just curious why they weren't there to start with - this is all slarti output, and is perfect otherwise...c'est le sim!Best,sg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this