Sign in to follow this  
n77737

AutoGen lookalike trees?

Recommended Posts

How can I add trees to me scenery that looks exactly like autogen trees? There are plenty off good looking trees out there to add to scenery but they all look out of place alongside of FS's autogen. I'm looking for something that will blend in with the rest of the landscape in FS.Thanks,Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Dave,You may want to try George Davison's TreePlanter - it should do what you want.Best regards.Luis

Share this post


Link to post
Share on other sites

Thanks Luis,Tree planter's trees are a step in the right direction. My real desire is a way to call actual autogen trees so that they will be identical, both as to shape, color and size, but also to change seasons at the same time. Is this possible? It's not realistic to be able to spot a farm strip 15 miles away because the trees are so much different.Dave

Share this post


Link to post
Share on other sites

Hi Dave,The autogen trees are not library objects, so you can not call them directly. As already mentioned I have made a library with autogen lookalike trees (using the default texture and similar shading), but there are other libraries like this as well of course.The only problem might be the seasons. As the season is different on each part of the earth, it is almost impossible to make a library with all options. And MS does not provide use a variable that follows the mesh seasons. So you would either have to tweak the trees a bit to get the result you want (I can give a few suggestions for that if you want). Or you should live with slightly off seasons.

Share this post


Link to post
Share on other sites

Arno,I have tried your library using rwy12 but have been unable to get the trees to show up. I have the latest version of rwy12 with all three library files. All other objects show up fine, it's just the trees that are a no show. I am using a replacement set of textures for the default trees, could this be the problem? If so I would have to dig through the original installation disks to find the right files. What would have to be done to any replacement textures for them to show with your trees?Dave

Share this post


Link to post
Share on other sites

Hi Dave,A replacement set should not cause the trees to dissapear, although you might see a few texture mapping problems.Are you sure that you are placing the trees with heading zero? They do rotate to the user, but that code only works correct when placed at heading zero.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this