Sign in to follow this  
jvile

KUTA ILS Shutting OFF

Recommended Posts

Ok This is my first time using AFCAD.. The default Airport in FS9 for Tunica, MS is really out of date. It contains the airport M97 which has been changed to KUTA. The new airport contains an 7,000' RWY with an ILS approach for Rwy 35. I've put all the information into AFCAD2.1 correctly but the ILS is Shutting off appox 300' above the RWY. Can anyone help me with this. The XML stuff that's another story. I have no IDEA how to do that type of stuff. The Info is as FollowsKUTALat/Long: N34* 40.9832'W90* 20.8334'(estimated)Elevation: 194 ft. Variation: 00E Approach bearing Magnetic bearing: 347 True bearing: 347 Magnetic variation: 00ELocalizer information Type: ILS/DME Frequency: 110.95 MHz Identification code: I-UTA .. ..- - .- Antenna location: N34* 41.9555' / W90* 21.1052'Glide slope information Type: STANDARD GLIDE SLOPE Glide slope angle: 3.00 degrees Antenna location: N34* 40.5895' / W90* 20.6394'DME information Channel: 046Y (tune to 110.95 MHz) Transponder location: N34* 41.9490' / W90* 21.1595'Not sure If I'm asking someone to Quickly do it for me or explain what's going on. Why it's cutting off.... Not that I'm lazy I just enjoy Flying the Aircraft and Not making the Scenery. I'm just tired of my home Airport not being Rendered correctly in FS9So if someone with the skills and time do this for me. I've attached what I've done so far. http://forums.avsim.net/user_files/164190.txt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I played around with your AFCAD, and see the same behaviour of the ILS. I can't say I have ever seen that before. So far I can't see any reason why the user aircraft no longer receives the ILS signals close in to the runway. scott s..

Share this post


Link to post
Share on other sites

Thanks for your Responce Scott, As you said I've never seen this either. Maybe someone else can help and figure out the problem! No matter where the ILS is it shuts off 500-300 AGL, If anyone can help it would be greatly appreciated

Share this post


Link to post
Share on other sites

I seems like it is cutting off about 2.2 nm from the LOC. I tried turning on the backcourse, and I see the same thing from the 17 end.I was wondering if this is due to addina an airport in AFCAD, ratehr than modifying a stock one, but I tried various things including hand edits of xml code and BGLCOMP and that didn't fix it. Everything else seems to work except this ILS range issue.BTW, I think this project is more complicated than just putting in an AFCAD. Or maybe you have already done the other bits?scott s..

Share this post


Link to post
Share on other sites

No Scott I haven't done all the other stuff. I was just tryin to get the ILS there and Just use the AFCAD... I was hoping someone here with more exprience would help me. I have no Idea what I'm doing. Maybe you can help me with the rest of the scenery or something. There are several issues, that I don't know how to solve. I just wanted the Runway and the ILS to work at my Home Airport.... SOMEONE HELP PLEASEEEEEEE

Share this post


Link to post
Share on other sites

Change the ILS freq with AFCAD to something else and retry. There could be a Airport within 28NM's of your runway with the same ILS freq.I also see other pending issues with the way you have reset the base/recip heading of the runway.Recheck your Localizer elevation with AFCAD (long green feather) and make sure it agrees with your airport elevation.

Share this post


Link to post
Share on other sites

The problem was my first suggestionThe 110.95 you are using is also a ILS for Memphis. Now your choices are to change your ILS freq to 110.90 or leave it at 110.95 and go update Memphis (AFCAD) ILS runway freq.'s as per ARINC.

Share this post


Link to post
Share on other sites

Thanks Sir For your Help!!!! I'll update KMEM's ILS runway Freq.... THANKS SO MUCH!!! Now if I can get some to remove the Trees and Barn from the Ramp the Gas Pump off the Runway LOL!!!

Share this post


Link to post
Share on other sites

I will load the AFCAD you made and get rid of the objects for you. Will attach the bgl to this thread some time this weekend long enough for you to get it.

Share this post


Link to post
Share on other sites

I think this is what you are looking for. If not let me know.Place the 2 bgl files into your FS2004 SceneryGenericscenery folder. This will ensure the exclusions and the M97 airport is completely removed from the FS2004 database. You can leave KUTA AFCAD in the addon scenery folder which will be read at the higher priority. I could not find a good picture for the LC bgl of KUTA so guesed based on Google earth and ARINC. Removed the fuel farm and the windsock (on taxiway) but placed 2 new windsocks at each end of the runway.The KUTA_no_M97.txt is the source code for you to see how M97 is removed from the database, 2 exclusions and add new windsocks. This is what is compiled into the companion KUTA_no_M97.bglYou can start adding additional scenery to the txt file (buildings, ground equipment, ILS transmitter antennas/shacks etc., after the 2nd windsock and then compile with BGLComp. ALWAYS Place any additional scenery Above the M97 Airport header and after the 2nd windsock except new taxiway signs. they go just after the deleteALL statements.

Share this post


Link to post
Share on other sites

My thanks also to JimI probably would never had caught that. I had been looking around in AP923190.bgl file, but KMEM is in AP924190.bgl. Also I have the KMEM 2004 scenery installed, and my AFCAD has the 17/35 runway turned into taxiway M which happened a while back, so I wouldn't have that to look at that.So I set the ILS to 110.90 as you suggested. I also turned off the backcourse and GS on the other end and set range to 10nm. Is there anything else you would do to eliminate these ILSs? They still show on the map view of course, but that doesn't bother me.For keiundraj:I also had been fooling with this. Attached is my cut. I have flatten and airport skirting files. I have one airport file (hand edited) which removes the M97 airport and scenery, and adds in the new taxisigns and approaches (borrowed from FSX). Then there is a traditional FS9 AFCAD file where I built the airport using google earth as my guide. I put the airport file in scenerygenericscenery and the AFCAD in my normal afcad folder, and created a new scenery area for the 2 terrain files. It still needs some terminal buildings and such.http://forums.avsim.net/user_files/164570.zipscott s..

Share this post


Link to post
Share on other sites

The easist way to get rid of the ILS is set the freq to 000.00 and drag it to the North Pole. Delete the GS and DME first if it has one.Range is not honored in FS9/FSX it always defaults to about 28NM but BC is honored.You can manualy delete the ILS from the runway properties and then copy all the approach data minus any ILS/GPS, etc. transistions into the Generic scenery folder BUT the AFCAD program always reads the AP9.bgl and not your deleteALL Approach file so it pulls the ILS right back into the Airport.The only way around that is to edit the AP9 bgl which is not a good idea as you alredy know.So we are back to moving the ILS to the North Pole as the easist fix.I have not looked at KMEM in FSX to see if the runway was deleted and I also need to check KCLE, KSNA, LEBL and some others in Spain (Madrid) to see if they were updated correctly. LOWI also had a problem in FS9 with the default grass runway which I will be looking at for my update AI Approach file on AVSIM.I already have Kai Tak finished, just adding the animated Jetways and removing the ones I had in my file. IGS is working both for AI and User Plane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this