Sign in to follow this  
Guest trknman

AFCAD 2.21 and addon scenery

Recommended Posts

Gentle Beings...I have a very peculiar problem. I had to re-install FS9, so I moved all my important stuff to a temp folder, then after re-installation I moved it back. Now my AFCAD 2.21 doesn't seem to see my addon scenery/scenery folder. when I start AFCAD and open an airport that I know has at least one "mod", all I see is the default file. I have no idea what to do about this. Any and all help will be GREATLY appreciated.I am neither for nor against apathyBe alert,,,the world needs more lerts

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm assuming all your scenery is working in FS9, so your scenery.cfg is correct. Also the registry entry for FS9 is correct (don't know if AFCAD uses thisor not). I would try to delete (or rename so AFCAD can't see) the FileList and AirportIndex files in the AFCAD folder. AFCAD should rebuild those on the next start. I've had problems in the past where that worked.scott s..

Share this post


Link to post
Share on other sites

Scott...Thanx for the quick reply. I tried it both ways (renamed and deleted) I'm sorry to say it was a "no-go", AFCAD still only sees the default files. This is most perplexing as FS9 uses the modded AF2's from the addon sceneryscenery folder, but AFCAD apparently can't even SEE the folder. By the By, when activated where should the addon sceneryscenery folder be placed in the hierarchy? I hope some one can help me as I was working on a couple of airports and it's a real pain to "load from a specific file" every time.I am neither for nor against apathy.Be alert...The world needs more lerts.

Share this post


Link to post
Share on other sites

The ACFAD 2.21 readme file says:"When this window opens for the first time AFCAD will index all the stock and add-on scenery and that may take a minute or so. When opening the window on subsequent occasions the delay will be much less." I have a file AirportIndex in the same folder as AFXAD.exe which seems to contain the index with entries for default and updated airports.Is it possible that your problem is caused because AFCAD thinks that its not opening for the first time but has lost the indexing? Perhaps moving/renaming the AirportIndex file and restarting AFACAD might work?

Share this post


Link to post
Share on other sites

Gentle folks...I am most embarrassed (hangs his head and scuffs his toe in the dirt). After three days of head scratching and much foul language, I had a brainstorm. I noticed that if the AF2 was in it's respective folder, i.e. KPNS/Scenery, it would show up as a "mod". So, with much trepidation I started FS9, went into the scenery library and activated the ADDON SCENERY folder. After a restart of FS9 and a quick check of AFCAD, I found that it now "sees" all tne modded AF2's. So thanks so much to those who tried to help.I am neither for nor against apathyBe alert...the world needs more lerts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this