Sign in to follow this  
misho_TerraBuilder

FS9 does not equal GMAX

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi,It looks like your roof is inside out, have you maybe used the mirror modifier on the part. That causes this effect. You should never use the mirror modifier from the dropdown list, only the one from the menu.

Share this post


Link to post
Share on other sites

Thanks Arno.I used the icon, not the drop-down list.What I may do is delete the part, re-mirror and flip that part. If that does not work, I'll just re-do both parts.Jim

Share this post


Link to post
Share on other sites

HiI've always found it's the other way round from what Arno said. I've also had this problem when using the mirror icon but have never had any problems when using the mirror from the drop down menu.I tend to build a lot of vehicles and only ever build one side of them, then mirror then other side using the drop down menu option. Never had any inside out problems as of yet.Stevo ;-)

Share this post


Link to post
Share on other sites

I thought it was the dropdown list of modifiers did not work and that you have to select the mirror option from the Modifiers menu. But I could be confusing it with the icon one. So it seems we have two instead of three options to choose from here :).

Share this post


Link to post
Share on other sites

The rule of thumb is, reset transforms often... whenever you scale, rotate or move your object. All these operations add transforms to your objects. When you think that you rotated something, the actual vertices positions don't change, but they are only applied angles around the object pivot. FS does not like the "built in" transforms. Also: you may use Mirror command, but you should reset Xform IMMEDIATELY after you mirror. "Reset Xform" command from the Utilities panel is effective in flushing built-in xforms, but should be used with extreme caution.The way to fix this is to:- Re-set the transform (Hammer Icon :)) "Reset Xform"- Flip the normals (Modifier: Normal, Flip Normals Checkbox)Before you do ANYTHING, HOLD (CTRL-ALT-H) the model (or save a safe copy). "Reset Xform" is a nasty comand that CANNOT be undone, and it may completely screw up your model. If you have linked chains or animations, this will wreck them. It will be necessary to re-orient your pivot axes and this can be an almost impossible task. Use sparingly and in desperation only :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this