Archived

This topic is now archived and is closed to further replies.

Steve Hess

Adding airport to airport.txt question

Recommended Posts

I am working on an Edwards AFB add-on. One of the things I would like to do is add AI flights between KEDW and Beale and Travis AFB. The problem is Beale and Travis AFB don't show up in the TTools airports listings. I figured I could manually add it to the airports.txt file, but I am having problems with the airport coordinates. In ADE the longitude and latitude are shown as decimal and in the txt file as degrees, minutes, and seconds. I found a way of converting back and forth between the two, but when I do it with airports that are already in the list the numbers are close but not dead on. I believe the number following the long and lat is the airfield alt. Thanks for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ADE gives you the option of displaying decimals degrees or DD MM.sss format. Toggle as you like.

Share this post


Link to post
Share on other sites

>I am working on an Edwards AFB add-on. One of the things I>would like to do is add AI flights between KEDW and Beale and>Travis AFB. The problem is Beale and Travis AFB don't show up>in the TTools airports listings. I figured I could manually>add it to the airports.txt file, but I am having problems with>the airport coordinates. In ADE the longitude and latitude are>shown as decimal and in the txt file as degrees, minutes, and>seconds. I found a way of converting back and forth between>the two, but when I do it with airports that are already in>the list the numbers are close but not dead on. I believe the>number following the long and lat is the airfield alt. Thanks>for your help. As the other post indicated, ADE gives you the choice of formatsas does FSX Planner, which I used to verify the coordinates in FSXvs those I had in one of my FS9 TTools files. And the final parameteris the field altitude in feet.Here's the info you asked for:KEDW,N34* 54.33',W117* 53.02',2302KBAB,N39* 08.17',W121* 26.19',113 KSUU,N38* 15.73',W121* 55.65',62 Paul

Share this post


Link to post
Share on other sites

>Thank You. I did not find a way to change that setting, but>I'll look again. Settings | Options | Units | Coord, choose from Decimal or DDM. Make sure you're up to the latest version, which is 1.37.05.

Share this post


Link to post
Share on other sites