Sign in to follow this  
Lars Peter Hammer

AC dont take off

Recommended Posts

I have been having a problem at Heathrow with alot of aircraft just sitting in line and not taking off. Can anybody think of a cause for this. It os probably the busiest airport since I send most of the US flights there and also Asian flights. I use the project AI aircraft mainly with flights I have entered on my own. Also I have UK2000 scenery London Airports.Thanks for any help Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Andrew,Using AFCAD check two things:1) Whether the red "Hold Short" node for that runway end is placed near enough to the runway2) Whether you have at least one "regular" blue node close enough behind the final Hold Short node, i.e. around 70 meters before it.Stamatis

Share this post


Link to post
Share on other sites

Hi AndrewStamatis is right! Are you using Gary Summons EGLL? I know that the AFCAD tracks at EGLL, is faulty and a lot of the "hold short" nodes are to far away from the runway. Use the newest version of Afcad (AFCAD v1.3.2). Look in the tools menu, there is a "fault finder" that will help you.Just drag the red circled "hold short" nodes you find this way, so they "touch" the runway, when there is no more errors to be found, save and start FS2002 - you should be okay. :-)Btw. if you are using the full London airports package - check the other airports to - using the same method... Hope this helps. :-)Cheers-Lars H

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this