Sign in to follow this  
Guest

Framerates

Recommended Posts

Specs of computer:AMD Tbird 900mhz128mb ramGeforce 2 64mbFly2 always runs at about 10 - 20fps. Is this normal or is there a way I can get it higher. Because it is choppy and pauses a lot durring flights. Its getting real annoying but I will never give up on this sim. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,i have almost the same setup like you (PIII/800 here), but i have 512MB memory. More RAM helped me a lot to reduce the pauses to almost none.Cheers,Michael

Share this post


Link to post
Share on other sites

You definitely need more RAM. Go for 512, this is what I have with a PIII 1Ghz and same Vcard as you and have few studders, only with really complex and detail scenery, like Charles de Gaulle airport in Paris. That is always my benchmark test grounds for performance adjustments. If it flies better there, it flies better anywhere!Grant

Share this post


Link to post
Share on other sites

Bill GustafsonKSAT (Alamo City!)This may have been addressed before, but will Win98 SE handle 512 Meg memory efficiently with Fly2 ?

Share this post


Link to post
Share on other sites

>Specs of computer: >>AMD Tbird 900mhz >128mb ram >Geforce 2 64mb >>Fly2 always runs at about 10 - 20fps. Is this normal or is >there a way I can get it higher. Because it is choppy and >pauses a lot durring flights. Its getting real annoying but >I will never give up on this sim. Thanks! I have an Tbird 800 with 384 meg ram and get a little better but you don't indicate where your detail sliders are set at. Mine are all set at the mid-point. You also don't state your OS but if your running Win 98 I don't think your going to see much improvement with ram above 256 meg. At least I didn't on my system. Depending on you motherboard you might also introduce some stability problems by filling all the ram slots. Another thought would be to change everything. With the price of an 1800+ mz processor, 266 mz. mobo and DDR ram around 260 dollars that would yield a lot more bang for the buck. That's the direction i'm going. If that is out of the question I would only go to 256 meg of ram. I really don't think your going to see much improvement beyond that and why invest in technology that is out of date with 333 and 400 mz. systems around the corner.

Share this post


Link to post
Share on other sites

I do not want to start a bashing thread but why do other sims run fine? I am running Windows XP Pro. I will try to describe my config! Original render.inivis set to lowestsenery set to sparseshadows set to nonedirectx 832bit800x600I dunno really what else there is!

Share this post


Link to post
Share on other sites

I don't think your frame rates are that low that you can't enjoy Fly II. If the main problem is stuttering, have you tried rotating around your A/C from the external view before flying? I've read that this step will load the textures onto your video card and reduce the stuttering. Also what do you have your AGP aperature set to in BIOS? Anything more than 64 will cause an increase in stuttering on my system.

Share this post


Link to post
Share on other sites

Some people suggest more RAM - it may or may not work. I have 192 MB and get very bad stuttering in FLY2. I have no stuttering in FS2002 and never had one in FLY2k. Michael J.

Share this post


Link to post
Share on other sites

I guess you are right! It just shutters a lot! How do I fix this? I think I have it set to 64 in my bios would 32 help? Yes I do that usually before I takeoff but its fine on the ground. Its mostly when I am in the air!

Share this post


Link to post
Share on other sites

You should doing better than 20 fps. I could get at least that with 128 MB and a 32 MB TNT2 card with an AMD 700 MHz. I now have 256MB and use 128MB AGP aperture with a GF3Ti200, otherwise the same computer. With the default render.ini, I'll get over 25 fps and haven't been annoyed much by stutters. I use 37 mi vis, 11 mi medium texture distance, and 3 mi high detail texture distance with antialiasing off, no AI planes, and shadows off. I keep my harddrive defragged regularly and don't run antivirus programs in the background. The screenshot north of St Louis was taken with the above parameters and the default render (w/miplevelcount=5).

Share this post


Link to post
Share on other sites

I never defrag my computer! I wonder if it will make a difference! I am going to do it right now and see the results in the morning!

Share this post


Link to post
Share on other sites

I think I may know whats going on. I have 128mb of ram with everything turned down! It works good but about 20 min into a flight it starts pausing again and eventually it crashes. I was flying the 757 and it threw me back to the desktop. A icon in my system tray said that I had low memory. So I assume I need more ram?

Share this post


Link to post
Share on other sites

>I guess you are right! It just shutters a lot! How do I >fix this? I think I have it set to 64 in my bios would 32 >help? Yes I do that usually before I takeoff but its fine >on the ground. Its mostly when I am in the air! I doubt lowering it to 32 would make much difference. Do you have a lot of 3D models in the scenery when the stuttering occurs?

Share this post


Link to post
Share on other sites

No, you need the update that we're going to be releasing (new DLLs) as soon as Rich gets a little bit more free time, and works out a memory leak issue with an SDK call (APIGetAirport()).For all of those who care: There's a memory leak associated with that particular call which is pretty significant when the ILS is tuned.I anticipate that as soon as Rich comes up with a fix (he knows where the problem is), we'll be releasing an update.

Share this post


Link to post
Share on other sites

>I think I may know whats going on. I have 128mb of ram with >everything turned down! It works good but about 20 min into >a flight it starts pausing again and eventually it crashes. > I was flying the 757 and it threw me back to the desktop. >A icon in my system tray said that I had low memory. So I >assume I need more ram? Did defragging yield better results? Also, are you closing down everything that is running in the background? Press Ctrl, Alt, Delete at the same time to bring up the Task Manager and close everything except for Explorer and Systray and see what happens. If your gettng a warning that your low on ram than something else is probably running in the background using up resources. BTW, the procedure for bringing up Task Manager is for Win 98, I'm not sure on XP. Doubling your ram would probably help but I don't believe it is worth going higher than 256 meg. But even doubling ram won't help much if other applications are running. On the 757 I yield to Lefteris's expert opinion. :-)

Share this post


Link to post
Share on other sites

Well I will just wait and see what happens. I love the plane! Its even fun just to taxi it Hehe!

Share this post


Link to post
Share on other sites

just stop think about fly2 and throw it out of your window like i did i just started to fly Xplane and my headache was goneany way i dont belive fly sims have any future at allBest regards

Share this post


Link to post
Share on other sites

Here is my two cents in the conversation.....I have runned Fly2 on 4 different systems.WinMe PIII 700mhz 256mbRam Ati rage fury 32mb,with this I could use the sim....WinMe PIII 700mhz 396mb Ram Gforce2 mx200 32mb,with this config I could sometimes enjoy the sim...WinXP pro AMD XP1800 512mb Ram gforce2 mx400 32mb,everything smooth but not the high fps 10-20....WinXP Pro AMD XP1800 512mb Ram Gforce3 Ti500 64mb Ram,heaven reached!!Johnny"I'LL BE BACK"[div align=center]http://www.avsim.com/hangar/fly/josve/fly2/vas.gif][/div

Share this post


Link to post
Share on other sites

Kjartan Juliusson we are all entilted to our own opinions. I am afraid to tell you that your opinion is wrong! Long live fly and Rich!

Share this post


Link to post
Share on other sites

ekg98 , Dean has hit the nail on the head. Back during the early part of the beta test. Rich & team let us know from the get go about this. Not bad mouthing the issue at all either. FlyII requires alot of memory and all the resources from your system you can afford to let it have. It took a while before some of us actually paid attention to this fact. So unless you need to have anything else running, then shut it down or dont allow it to load when running FlyII. Speaking from experience of beta testing with a Plain Pentium 200 mhz, 8mb video card and just 64 mb of ram. But I was able to get that sucker in the AIR!!!!!!!!!! Long Live FLYII !!!!!!!!!!!!!!!!! ahem pardon my excitement :-roll I need to find my FlyII! Swatter I hear a gnat buzzing in this post.......But as you can see I have since updated the system somewhat. :-hahTonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

Sorry, was gonna ask you about your slider settings, but now I saw your answer!Regards,Krister

Share this post


Link to post
Share on other sites

Hello guys dont know if you are angry to me but it was just a joke hehand the fact is i am running 3 sims on my pc and they are fs2002/fly2 and xplane and i love then all so no hard feeling okP.S what is the best settings for the scenery in fly2 then i mean the sliders1330 mhz 768 mb ddr ramgeforce 2 mx 400 pro 64 mb display cardBest regards to all simmersKjartan J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this