Sign in to follow this  
Guest

read 'first time users'...still cant get it

Recommended Posts

Just got Fly! II...was an old time Fly users several years ago....thought I would try it again...have been able to install and run the basic Fly! II software, but am having no luck gettting the 152 to 210 patch to install...always get the 'Invalid patch file' error message at the same point each time...44% completed when the Java.pod file has just been processed....And yes, I have read the "First time Users' FAQ's...and am still a first time user...by the way the FAQ is very complete....just wish the patch was more complete....I even found the incremental patches on one of the gaming web sites and downloaded the patch that increments from 152 to 164....that worked OK....then tried incrementing from 164 to 177....that's when I get the 'Invalid patch file' error again....and it's just after the Java.pod file has been processed.I have read everything in the postings related to this kind of problem and have even gone back thru the 'archives'....seems the simple fix is to just start with a clean Fly! II installation and do it again....nothing like that seems to work....Does anybody have a suggestion or magic patch error fix that I dont know about....Would really lke to see Fly! II running in it's latest patch level.Thanks from a first time user that 'still doesn't get it.Doc DaughertyLake Gaston NC USA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hope you didn't run the sim between the patches? If you do, it might fail. Do a clean install, apply all the patches, including the 210-230 patch. If you get that far you should be able to run the sim safely. :)A recommendation BTW. Don't use any "partial" patches. Just patch up to 210 and then to 230. No more than those two.Dave

Share this post


Link to post
Share on other sites

>I hope you didn't run the sim between the patches? If you >do, it might fail. Do a clean install, apply all the >patches, including the 210-230 patch. If you get that far >you should be able to run the sim safely. :) >>A recommendation BTW. Don't use any "partial" patches. Just >patch up to 210 and then to 230. No more than those two. >>Dave Hey DaveYep...anytime I got the 'Invalid patch' error, I removed fly!II and went into the registry and made sure there were not any Fly!II reminants....then did a new Fly!II install...then re-ran the 152 to 210 patch...every time it ended the same....'Invalid patch' error at the 44% point.The only reason I tried the incremental patch process, was to see if I could get any part of the patch process to work....and the first patch did work....but got a failure on the second patch....and as I expected, it failed at the point where the Java.Pod file had been processed.I am begining to belive that the Fly!II CD software that I just purchased (which shows it is as a 152 build with file dates of April 2001) has files that are not compatible with the "152 to 210" patch file.....I can not believe I can get the consistent erors that I have seen...and the fact that I always get the error at the same point....without it being a file difference in what the patch expects my Fly!II files to be and what they really are....If this is the case I would expect that others that have recently bought Fly!II Cd's would be having the same problem....but so far I haven't heard that this is the case....so like I said to begin with....I am still a first time user and by my sucess with the patch I most likely will always be a first time user.... :)Thanks for the input.....Doc

Share this post


Link to post
Share on other sites

Did you try downloading the patches again? There's a slight chance they got corrupted.April 2001 is the same date as I have (fly2.exe on the CD anyway)... So it shouldn't be that. Also, try to check your CD for cracks and clean it carefully.Just saying it again, do not run the sim before you've got the sim and the patches installed. This does cause problems.Apart from that I don't know what else to tell you, apart from saying good luck. Anyhow someone else will probably be able to help if needed.Dave

Share this post


Link to post
Share on other sites

I recall I once had a similar problem. I also recall that the only way I was able to get around it was not-to-install some optional patch that gave you some new aircraft (I didn't care for them anyway). I am not sure this advice will apply to the current patch structure however - it was long time ago. I am no longer using FLYII or have it even installed.Michael J.

Share this post


Link to post
Share on other sites

>Did you try downloading the patches again? There's a slight >chance they got corrupted. >>April 2001 is the same date as I have (fly2.exe on the CD >anyway)... So it shouldn't be that. Also, try to check your >CD for cracks and clean it carefully. >>Just saying it again, do not run the sim before you've got >the sim and the patches installed. This does cause problems. >>Apart from that I don't know what else to tell you, apart >from saying good luck. Anyhow someone else will probably be >able to help if needed. >>Dave Yep, sure did download the BIG patch the second time....more than 35 meg of the stuff...takes forever on my 56K modem out here in the woods of NC. I'm sure the patch has downloaded OK and the CD is correctly loading the 152 build of Fly! II...but there is definitely a disagreement between the 2 pieces of software... I make no effort to run the 'clean' Fly!II installation...just run the patch setup.exe file after Fly! II has finished installation. Even placed the patch file in the same directory as the Fly!II software as someone suggested in an old posting..... Tried again tonight...still get the patch error at 44% point. Guess there aren't many users installing the 'all inclusive' 152 to 210 patch any more....somebody needs to start selling CD's with the patches already installed.....probably would sell more than the original Fly! II CD....But I will keep flying the software at the 152 build level until I can figure out what's going on....still waiting for the magic fix :)again thanks for the inputDoc

Share this post


Link to post
Share on other sites

I also had the same problem, After deleting the fly programand trying to install an old patch that i had before. the only way i know is to re download the patch,and if the top bar works as the bottom bar it will patch. If the top bar does not progress,as well as the bottom , then it will not work and the errorwill become available to you. do not use an old zip of the patch, Get a new one every time hope this works for you . Jeff Akins

Share this post


Link to post
Share on other sites

G'day Doc,Looks like you are having the typical patching problem. Try completely removing Fly! II from your hard drive, then switch off (mute) your sound in windows. Now do a complete reinstall of Fly! II and do all the patches without running Fly! II between patches. Then go back into windows and switch sound back on. On a lot of computers there is a conflict with trying to load the program and patches with sound on. From your posts I doubt very much that you actually got the first patch to be successful. ( the patch reports back as being successful, but it tells lies. For patch #1 to actually be successful it must run completely through WITH NO INTERUPTIONS ). Naturally if the first patch is unsuccessful then the remaining patches will all fail. Hope this helpsCheers,Roger @YSSY

Share this post


Link to post
Share on other sites

>G'day Doc, >>Looks like you are having the typical patching problem. Try >completely removing Fly! II from your hard drive, then >switch off (mute) your sound in windows. Now do a complete >reinstall of Fly! II and do all the patches without running >Fly! II between patches. Then go back into windows and >switch sound back on. On a lot of computers there is a >conflict with trying to load the program and patches with >sound on. From your posts I doubt very much that you >actually got the first patch to be successful. ( the patch >reports back as being successful, but it tells lies. For >patch #1 to actually be successful it must run completely >through WITH NO INTERUPTIONS ). Naturally if the first patch >is unsuccessful then the remaining patches will all fail. >>Hope this helps >>Cheers, >>Roger @YSSY G'Day to you too RogerYep, I remember reading about turning the sound off...turned it off when I was doing a fresh load of Fly! II....didn't help the situation.Yesterday I again downloaded the all inclusive 152 to 210 patch.... still no luck...So at this point I have settled down with just getting the 152 to 164 patch to load successfully....and am running with that....I can not get any other patches to load above the 164 build....things seem to work with the 164 build so that looks like where I'm going to be 'flying'the Fly!II software.From a number of old posts dealing with this patch problem I can understand why many must have been frustrated with the Fly!II product and left....that's too bad because it does appear to be a quality flight sim.... but to be honest, my favorite flight sim remains Combat Flight Sim II....however one does need to fly the 'friendly' skies of general aviation once in awhile...Thanks for the input Roger....will let you know if I ever get to see the 'rest' of the Fly! II software running.CheersDocLake Gaston NC USA

Share this post


Link to post
Share on other sites

Doc:Install the original Fly! II, just up to .152 and don't run it, then...Send to me, by e-mail, a directory list of each of the Fly! II folders. As soon as I get a hold of my PC, once we move into our new home (hopefully 3 to 4 weeks), I will burn a CD with the same folder structure and just the modified files. Include a mailing address and I will send it to you, yes FREE. I've already checked with Rich Harvey, and he's OK with this.You'll have to be patient, unless somebody else volunteers to do the same before I can do it.Send the above requested info to aamigorena@yahoo.comRegards,Alejandro AmigorenaStratford, CT

Share this post


Link to post
Share on other sites

Last time I had this problem I solved it by deleting everything in WindowsTemp between each patch. Also took a disk cleanup between the patches.

Share this post


Link to post
Share on other sites

>Last time I had this problem I solved it by deleting >everything in WindowsTemp between each patch. Also took a >disk cleanup between the patches. Hi AndrewI am going to do a fresh install of Fly!II tonight and will try what you have suggested.....I always clear any reminents of Fly!II out of the Registry after I uninstall, but have not tried clearing the WindowsTemp folder....I'll give it a try...will let you know what happens....thanks for the inputhow about sending us some of that cool air you must have up there in Norway...it is really hot here in North Carolina. :)RegardsDoc DaughertyLake Gaston NC USA

Share this post


Link to post
Share on other sites

to burn the cd...is all you have to do is copy the defult flyII folders onto a cd? if that is all there is, i guess that i might be able to get a couple and send them off....if there is something else to it, i would be more than willing to help you guys out;) just drop me a line at: crazytwon@hotmail.comanthony miller!

Share this post


Link to post
Share on other sites

Doc,My theory is that maybe the patch found and "old file" in the files in Windows/Temp. This method has solved such problems for me several times, with both Fly II and Terrascene, so I hope it works for you.Yeah maybe it is a bit cooler here, but still hotter than usual. Thefact is, I am thinking about buying air-condition in order to get my sleep at night ! Also, there has been weather conditions that haven`t been around for a hundred years...But the best method to survive is to have a cool beer of course :)

Share this post


Link to post
Share on other sites

Anthony:There's just a little bit more than that. I can only include any files that were changed between .152 and .230 which makes sense. Otherwise I'd be distributing a pirate version of Fly! II, which is not what I or anybody else wants to do.That's why I asked Doc for a file directory for each Fly! II folder, so I can compare them with my fully patched (and working) version.If you'd like to this yourself, you're more than welcome.Regards,Alejandro AmigorenaStratford, CT

Share this post


Link to post
Share on other sites

Hi allTried another patch install last night after deleting all the files in the WindowsTemp folder.....no luck....got the 'Patch file Error Message' at the 44% point of the patch install....just after completing the update of the aircraft Java.pod file.....does anybody know what file is updated after the Java.pod file....I suspect that is the file that is causing my problem....but dont know what I could do about it given that I cant change the file/files causing the problem.I agree with Alex's comment about only being able to 'modify' the contents of the file structure vice copying the entire Fly!II content....that clearly is a copyright violation and is something we dont want to do. So I thank Alex for the offer and we will give it a try in the near term future.Again thanks to all rendering assistance to this 'first time Fly! II student pilot'.....I'm sure I will eventually get 'qualified' for a full 210-230 Build flight.... :)RegardsDoc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this