Sign in to follow this  
wvernonc

Fly!II with Radeon card....

Recommended Posts

Hi all. I have a buddy that is trying to get Fly!II to work correct with a ATI Radion 8500 128meg card. He has the latest drivers from Radion, Fly!II is patched up according to the "Newbie Fly!er" thread anchored at the top of the forum. He's running a 1ghz Athy on Win98SE with 512 meg of ram. The driver version he is using is 4.13.01.9050.He's said that the panels look fine, but the ground scenery has funny colored "rainbow" banding. We've tried everything we can think of. So, it is time to turn to you all. Anyone have any advice?ThanksPieter & a friend.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Pieter,If your friend has patched Fly!II all the way to the 230 Build, the 230 patch would have erased the original tri*.dll video files in the Fly!II root directory. The new video drivers are improvements for the GeForce series of video cards and are not compatible with the Radeon cards. If your friend backed up the video DLLs before installing the 230 patch, just put them back in (erase or overwrite the new files) and they should be OK. If not, and you or someone else does not have copies of the original tri*.dll files, they'll need to start over:Uninstall Fly!II entirely - be sure to also remove the directory and any remaining files. Reinstall Fly!II and patch it up to Build 210 (Erase *.HST files before each patch). Copy the tri*.dll files in the Fly!II root directory to a safe place. Install the Build 230 patch. Remove the new tri*.dll files and replace them with the backups. Start up Fly!II. With a new installation and/or patch, you will also need to reset the Aircraft, Options... menu for each aircraft.

Share this post


Link to post
Share on other sites

Does anyone happen to have the origional dll's that they might send me to forward to my friend with the video problem? If anyone feels so inclined, please e-mail them tomtbikerseventy-nospamplease_at_cox.com(replace "seventy" with "70", ditch the "-nospamplease_", change the "at" to @ and get rid of the "_" before and after. Then, change the ".com" to ".net"Sorry for the cryptic e-mail addy, I just HATE spam....Pieter

Share this post


Link to post
Share on other sites

Make sure that he has VertexIndexFormat=0 in his render.ini . Also, I wouldnt mind getting a copy of the original tridx8tl.dll from somebody to see if has functional landing lights. If someone could mail it to aesabadin@rogers.com I'd appreciate it.

Share this post


Link to post
Share on other sites

Hi, Fly! II doesn't work well because you haven't got the correct render.ini. This file is in system. Backup yours and try mine:[Graphics]mipLevelCount=5vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=20maxTextures32_565=20maxTextures64=16maxTextures64_565=110maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=85maxTextures512=8maxTextures512_565=0maxTextures1024=2mipMapFlag=896[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0It work perfect...Good luck, Nico

Share this post


Link to post
Share on other sites

SUCCESS!!!!!!!!!!! Thank you!The last entry did the trick. I do not know how you guys figure out this stuff. BTW, I love the Radion card with 128 megs memory. If anyone knows of a worthwile tweak, please let me know. Thanks again.The "Friend"Of which Dondo is a very good one!P.S. I have all of the above tips still installed. If anyone needs the ORIGINAL tri*dll's, I have them.contact wvernonc@hotmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this