Sign in to follow this  
Guest Fly II Pilot

NVidia 40.72 & Aircraft Flicker Problem

Recommended Posts

Anyone using the new NVidia Detonator drivers? I'm on WinXP Home Edition, using the GF4 Ti4600. I noticed since upgrading the driver last week that my airplanes seem to flicker in all exterior views. Nothing horrific, but visually annoying.Seems to happen on all planes, although I've noticed that this problem happens nearly all the time, but once in a while I'll launch Fly!2 and the planes will look fine. Very odd.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I read about the XP refresh rate (this might cost the flicker). I'm using the same Nvidia driver but on WindowsME.http://www.tomshardware.com/chrisrpllsoyo kt400256 xms corsair pc2700140 g HDgforce 64 mx400fly2 patch 230directx8.1b

Share this post


Link to post
Share on other sites

Dave;I downloaded the same driver two days ago and have found no flickering of the aircraft in Fly II. Since reading your post I tried numerous aircraft of all types and found they all performed normally. I am using the Nvidia TI4400 card. You have a more powerful system than I do with a larger cpu and more ram, same Win.XP version. The only difference I have noticed is my ground graphics seems sharper than before I have found nothing negative in Fly II since installing the 40.72 driver. I have also found no differences on my other flight sims using this driver. Hope you find out what is causing you the flickering. Phil

Share this post


Link to post
Share on other sites

Hello David:I too, updated to the new NVidia Detonator driver. I'm still running on Win98SE, (about to install Win2000), and using the GF4 Ti44oo. I'm not having any problems so far. Getting beautiful graphics. I hope that I am able to maintain the same results when I switch over to Win2000! I wish that I could help!!!Curtis

Share this post


Link to post
Share on other sites

Thanks Chezz and David_V, but I don't think this is a refresh rate problem. I have previously installed the NVidia Refresh Rate fix, and now can adjust refresh rates on my monitor no problem. I've tried several rates to no avail.And please note that ONLY the aircraft flutter, and then only in the exterior views. So I'm wondering if there are different sorts of textures on aircraft than on other scenery (TM / ground / sky).I'll keep an eye on the posts here. So far nobody else seems to have the problem, but the driver is still pretty new.Thanks.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

DK-I have the exact same problem - I get flickering on all aircraft in exterior views. I'm using an 85 Hz refresh rate.Another person in the beta group reported the same issue. I have an idea as to what it may be, but I'm buried in testing other items right now.I'll try a few adjustments and see if it disappears.

Share this post


Link to post
Share on other sites

Hi Dave, What is your render.ini file for the 1024 textures set to? I use 2 on mine, and am using the 40.72's with no problem (Ti4200). Just a thought...Cheers!Ken WoodCNN International Weather :-sun1

Share this post


Link to post
Share on other sites

Two as well.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

I'm glad you posted this because I have the exact same issue. Here is my setup if it helps us diagnose this:Windows XP Professional patched to SP1nVidia Detonator 4.72 driverGeForce3 TI 200 128 MBDell 8100 (P4 1.3, 512 MB RAM)We'll have to follow this through together and see if we can solve it.

Share this post


Link to post
Share on other sites

I should note that I'm patched to SP1 for WinXP Home Edition too.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

I don`t think it is a refresh rate problem, since I have a pure digital connection (DVI) from my Ti4600 to the TFT flatscreen. I also experience flickering on aircraft with the 40.72 driver / Winxp with SP1. It was no flickering with the 40.41 drivers.

Share this post


Link to post
Share on other sites

I flew the Aurora Dragonfly (I think that's the name of the aircraft - its the TRI-stock black high-performance version of the Aurora B200) in Chambery France (ROTW's Chambery TerraModels Airport loaded). I loaded Fly!2 and took a 30 minute flight in the area with no flickering. Unfortunately, I didn't have time this weekend to do any testing (re-run same config, change aircraft, etc.). I wanted to point this out - perhaps someone else can do some testing.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

That was me, and it has nothing to do with the refresh rate. I believe it has something to do with how TRI implemented the environment mapping because if you turn it off, the flickering stops as far as I can tell. I haven't had time to do a lot of testing. See if that takes care of it for you, DK.nick

Share this post


Link to post
Share on other sites

Anyone ever figure out how to fix this?-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v40.72, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

No David, I definitely have the same problem and it is quite annoying. I've done little to debug/test but I'm really hoping I don't have to settle for this. I'd really like to know what changed in the 4.72 drivers from previous versions that might cause this. Right now, I either have to put up with the flickering or downgrade drivers. I hope that I don't have to do that. I'll certainly post if I find a solution.

Share this post


Link to post
Share on other sites

David:Ever since I (recently) installed the 40.72 version, I began experiencing the same problem, it's got to be the drivers. We'll have to wait until the next release comes out.Take care,Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

I installed the 41.09 drivers and set "Performance" to "Application". That seems to have fixed ti for me.nick

Share this post


Link to post
Share on other sites

I switched to my manufacturer's drivers (MSI Starforce GeForce3), and not only did it fix my problem, but my framerates jumped from 20 on average to 30 on average for my GeForce3 TI200 128MB. I think these drivers utilize some overclocking to get the best performance out of the card. I used to automatically use the latest Detonator drivers from NVidia, but after the flicker problem and the increased framerate I'm getting now, maybe I'll stick with the card maker's drivers afterall.

Share this post


Link to post
Share on other sites

Dan:Following your advice I did the same, mine is also an MSI. It works fine and the flickering is gone but I haven't seen the FPS increase that you did.Thanks for the suggestion!Regards,Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

The MSI driver has an overclocking tab. Try choosing the "auto adjust" for the memory speed. I was able to bump my memory speed to 500 mhz and my core clock speed to 225 mhz. DISCLAIMER: Of course overclocking is always a risk and voids your warranty, but then again, MSI is providing this feature and their cards are known to handle overclocking well. I guess I figure if something ever goes wrong, it is a relatively small replacement cost. By the way, at those settings my card has been rock solid for a while now.

Share this post


Link to post
Share on other sites

Dan:I forgot to mention it, but I did the same thing with the "auto adjust". I'm still testing, I've had two CTDs and a lockup and I think it's due to these drivers; it's the only thing that has changed. Unfortunately I don't get any error messages...Take care,Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this