Sign in to follow this  
JiBrady

Help - with this ERROR message...

Recommended Posts

Was flying from KSFO to KLAX. Was using C4TO for my ATC program. About half way through the flight this error message appeared, and the Fly2 program was terminated:Push: ATC Goal stack is full File: ATCGOAL.ccp Line: 615What went wrong, and can I make any corrections so as not have this happen again?Thanks,jim b

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JimThis happens when you're not replying to the sim ATC controllers as is the case when you're using an alternative ATC system.If you haven't applied the 240 patch then do so. You can also disable the inbuilt ATC via the fly.ini file if you still have problems.Andrew Luck18 miles SW EGSH

Share this post


Link to post
Share on other sites

Andrew,I want to check to see if I did disable the built-in ATC from Fly2. Can you please provide me with a little more deal on the area in the INT file. That is, what line needs to be changed, and to what value?I am up on all patches, including the one that just came out.THANKS,jim

Share this post


Link to post
Share on other sites

Jim,Check that the following line under the SIM bracket is set as follows: useFactoryATC=0Also, be sure that ATC sound is turned off in the audio options within Fly!II.

Share this post


Link to post
Share on other sites

Hi JimI believe there are up to three lines in the systemfly.ini file that affect the stock ATC. I'm doing this by memory so if I'm mistaken, hopefully someone will correct me.useFactoryATC=1; changing to =0 will knock out base ATC altogether.useATCSounds=1; changing to =0 is the same as muting in the Fly sound options.showATCScrollingText=1; changing to =0 will eliminate the scrolling text across the top of the screen.However I use C4TO in combination with base ATC. I contact Ground Control at the end of a flight, when done with C4TO, to get directions (arrows) to more or less final parking and unboarding and have never run into the problem your having.MAKE SURE YOU MAKE A BACKUP COPY OF YOUR FLY.INI FILE BEFORE MAKING ANY CHANGES.Hope this helps,Robert

Share this post


Link to post
Share on other sites

G'day Jim,This I believe WAS a bug with the Fly! II and has been corrected by the latest 240 patch.Prior to the latest patch I kept getting this error whenever I had AI aircraft selected. Provided I kept AI set to 0 there was no problem.Following patching to 240 I Fly 4 hour (real time) sectors with 10 computer aircraft selected using the stock ATC and haven't encountered the error since ( yet!! :-))I vaguely remember Rich saying something about an ATC bug fix.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Hi Tony,I live in San Jose, Ca. (in answer to your question).I will take a look at the INT file, as another person gave me some specific information regarding 3 lines of the file. I am at work right now, so can't do this till later.This is the first time I have ever see this error message. I always run the latest patch. I am hoping the latest "final" patch did not introduce this problem, as I had never seen it before.Thanks for all the inputs regarding the error message.Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this