Sign in to follow this  
RandallR

Finding my way around the airports, help!

Recommended Posts

Hi, after moving up from Fly2k, I am busily exploring Fly2 and like most of what I see.. However, the Shift-M vector map does not want to zoom in to the level of detail so I can see the airport layout, as I could with Fly2k.. is there another way of finding the taxiways etc?Also, admittedly a minor issue.. is there a fix for the floating bridges around San Fransisco?I particularly like the Stearman and also like the much improved outside views of the Navajo (I never cared for the oversized rivets on the wings in the original Fly!)OK, back to flying some more..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Im new to Fly! II as well (from Fly!2k) Ive had problems with the Vector Map as well.2 problems I've had:1) The zoom level resets to unzoomed.2) The airport layouts arent visible alot of the time. Same as youre expiriencing. The only workaround I've found, is that If I toggle 'Use icons' on, then off again, the runways/taxiways will show up.Anyone know of solutions for either problem?

Share this post


Link to post
Share on other sites

I don't use the vector or the regular sectional map. I try to keep things as real as I can. I have purchased jeppesen's flight sim maps and approch plates that do a good job. Now that I have a student pilot license I can access some of the real resources on the net. They tend to give me a more real experience. Plus as stated above, the vector map is a pain to use. Sorry I have no ideas for ya.

Share this post


Link to post
Share on other sites

I have discovered an interesting quirk with the Vector Map - if the airport runways and taxiways don't appear the first time, you can sometimes get it to appear instantly by "toggling". Quickly turn the map off (Shift+M) followed by immediately turning it back on (another quick Shift+M).If that doesn't work, turn "Use Icons" on - then zoom in until you start to see the airport icon - then turn off "Use Icons" and the runways and taxiways will appear - zoom in until you have the detail you need.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this