Sign in to follow this  
Guest Twister

FU3 and Windows XP Pro...

Recommended Posts

Hi,I'd like to know if FU3 can be safely installed with Windows XP Pro.Are there any known conflicts between FU3 and this particular OS?I also would like to know how to properly configure the CH yoke and rudder (USB) combination in FU3.Thanks in advance for your help and guidanceTwister

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Twister. I'm running FU3 in WinXP Home edition, and it runs excellent. No problems.For the other part of your question, if you do a search, you'll sure find something in past threads.Naji

Share this post


Link to post
Share on other sites

Naji,Did you ever get FU3 running with a GeForce 4 in the "Accuview" anti-aliasing mode ? I am interested in upgrading my graphics card, since the GeForce 2 GTS can only run at 2xFSAA, and there is CONSIDERABLE room for improvement in the visuals department. In particular, 4xFSAA will reduce the shimmering textures even further (which is something that the GeForce 2 only partly corrects), and I would also like to use anisotropic filtering in Direct3D mode.Best Wishes,Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Hi, Chris. I have GF4 TI4600 with settings 'Best Image' for mipmapping, Antialiasing on 4xS (which is supposedly better than 4x) and Anisotropy on Level 8 (64 Tap). The image I'm now getting with the above settings is excellent, except for the night lighting; there is still a bit of shimmering with the night lighting.Cheers.

Share this post


Link to post
Share on other sites

That's good news Naji. I will seriously consider upgrading to a GeForce 4 in the near future.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

i only recently reinstalled fu3 on my systemp4 1.51 gig ramati radion le 128 mgs of ddr rami run fsaa at 6 and the view is beautifull.i run all options maxed but only avg about 20fps.i run fs2002 maxed on the same system and easily get 20+fps everywhere.i'm a bit puzzeleddon

Share this post


Link to post
Share on other sites

Don,20 frames per second in FU3 is excellent. Don't worry about it.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

I have a GF4 MX420 and I have found that just setting the Anistropy to level 8 makes the best improvement with no apparent performance hit. My main problem was pixel swim on textures near the horizon, and the high Anistropy level has greatly alleviated it. While the night textures are still "swimmmy", it doesn't seem as bad either; and the airport lights are noticably better.For me, any antialiasing setting just doesn't improve things that much for the performance price (not to mention the side-effects). Fsaa 4xS helps most with night textures but not that much - and usually drops the frame rate below my lower bound of 12fps. Maybe it helps most on the lower resolutions (I use 1024x768).I've also tried maxing the LOD (which is -3.0 oddly enough) and it seems to sharpen textures some, but I think it might be my imagination sometimes.Just my US$ 0.02-hoo

Share this post


Link to post
Share on other sites

thanks chris and all,i'm not very computor literate and it never occured to mehow much optimization developement has gone on since fu3 came out.wish we had a fu4,don

Share this post


Link to post
Share on other sites

Hi Naji,Thanks for the info. I've tried to search the forums for a decent answer to my yoke+rudder problem, there are too many posts with a plethora of different approaches to tackle the issue - go figure which one would work on my system...?Is there a definitive, reliable and tested solution to properly configure the USB yoke and rudder in FU3?ThanksTwister

Share this post


Link to post
Share on other sites

Twister;after you get combo drivers set it to combination and flight yoke as number 1 CFG FOR CH YOKEjoy_device 2rudder_device 2 6 throttle_device 2 3prop_pitch_device 2 8mixture_device 2 7toe_brakes_device 1 1 2Joykey cfgjoy_1 Auto_Tune_Radiojoy_2 Toggle_Landing_Gearjoy_3 communicatejoy_4 Repeat_Messagejoy_5 Flaps_upjoy_6 Flaps_down;joy_7_rep_5 mixture_increase;joy_8_rep_5 mixture_decreasejoy_9 console head_tilt 355 && func camera_vfr_cockpit || head_tilt 0 && func camera_ifr_cockpit || func camera_forward || func camera_taxijoy_8 camera_external;joy_10 elevator_trim_centerjoy_10 toggle_tape_stripjoy_11_rep_1 elevator_trim_upjoy_12_rep_1 elevator_trim_downI have win 98se and usb yoke and rudder . prop and mixture levers work backward .But all works fine .Capt Rolo

Share this post


Link to post
Share on other sites

Thanks Guys,I'll try to get it working !I'll let you know how it comes up...CheersTwister

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this