Sign in to follow this  
fbobum

Flying with XP

Recommended Posts

I guess this ties in with a recent post. Having flown FU2/3 on an older system and presently FS2K/2K2, I purchased a system where I may (hopefully) install and run both sims. I've often seen that while some cannot get FU series to operate on windows XP, others claim no problems at all. Can someone lend some insight as to why? Thanks.Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Rick,If your new system has an Nvida based video card you will need the appropriate patch. I have FU3 running on XP and it works fine.

Share this post


Link to post
Share on other sites

I have received FU2 from Sold Out Software and installed it.It is version 1.04 and works fine, except:The prop grafics and engine sounds are a bit erratic at times.Also it seems most of the time I cannot get an istument panel. Sice I usually fly from the outside view, that is not a problem.I have an AMD 2000+ on an ASUS A7N8X and a Gforce2 mx400.

Share this post


Link to post
Share on other sites

Hi.FU2 with the 1.04 patch should be ok, but this sim does not supporta screen resolution higher than 800X600.If you are running in a higher screen setting, you will not see the instrument panel.Have fun!Lars Peter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this