Sign in to follow this  
Guest otter55

help ! need xp codec to run fu2

Recommended Posts

i just installed fu2 on my newest pc running xpi get an error message telling me i need a codec to proceedi tried the address below and get no web page at all You can download the complete Intel Indeo.Exe from this site:http://home.clara.net/shadowsoft/indeocodec.html is there another source? i'd like to run fu2 again for old times sake.thanks for you helpdon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Here's a part answer to your problem: Microsoft dropped the indeo codec in their latest OS but it can be added. The indeo codec was very common a few years ago and was used for the FU2 intro movie (the yee-hah flight over the Golden Gate). You may get around this by skipping the movie. In FU3 the command no_movie makes the sim skip the intro.The movie is lglogo.avi in genpile. If you're unable to disable it you might try to put an avi file that you can play in its place and call it lglogo.avi. If you really need it I may edit the lglogo.avi and resave it in a more modern avi format but I'm sure that the indeo codec is still around.best regards,Hans Petter

Share this post


Link to post
Share on other sites

You can also just delete the lglogo.avi file - the sim won't complain, and won't try to play any video.Cristian

Share this post


Link to post
Share on other sites

thanks to all for the help with the indeo.new problemi have no interior (panel) views at all.no sides, panel, etc EXCEPT in the vc mode.any ideas?thanks in advancedon

Share this post


Link to post
Share on other sites

Don,Are you running FU2 at 1024 by 768 resolution ? FU2 only supports the panels to a maximum resolution of 800 by 600.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

yes chris,its been so long i forgot.went to 800x600 and got panels backthanks to allthis is a real trip backloving it :)don

Share this post


Link to post
Share on other sites

Had exactly the same problem when I went to XP. I did manage to find a few websites that had the codec available for free (Ligos will charge you $14.99). Unfortunately, I cannot remember where I got it from so its not much use to you really. Have a dive on the web, I'm sure you'll find it.Andy

Share this post


Link to post
Share on other sites

thanks to all of you for your helpi have fu2 running great now.the only thing i am dissapointed in are the clouds. i remembered them as being better quality. guess my memory is faulty :)don

Share this post


Link to post
Share on other sites

>FU2 only supports the panels to a maximum resolution of 800 by 600.A! wat! I never Knew that!O ye, I got panels nouw.Its no wunder I could get all maner of LSD colerwd clouds after useingthe "Pause Break" key.I was in 1024 by 768 resolution.Nouw, houw do I tern the engin off in the traner ?Ctrl + e dont work.All I can think of is to flud the carb with the mixter controwl.glidernut.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this