Sign in to follow this  
Guest

Question about my stutters

Recommended Posts

I just re-formatted my harddrive, installed windows XP, and got the new XP drivers for my GeForce 2 32 mb card. I have a AMD Athalon 1000Mhz, with 224 mb of ram. There is hardly anything on my harddrive. I am also using a Soundblaster live value card. My problem is, in FS2002 Proffesional, is I have these little stutters, I have about 45-50 for my framerates, but when I turn, it's like Im stuttering along, it's not smooth at all, I turned down everyslider and had around 80 Fps, and still, they were there, so then I turned down the Virtual cockpit gauge setting, and the stutters decreased quite a bit, any other suggesions on how to get stutters out of there, they are driving me INSANE, I've tried everything. I don't want to have to turn down the Virtual cockpit detail, I don't think I should have too. PLEASE HELP!! thanks, Ty89m

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi. I have 2000+ Mhz CPU and a GeForce4 Ti4600, and I still keep the targeted framerate at 22-25 max! With the GA planes and bushplanes that I fly, I don't require more (unlike acrobatics, etc). The first thing I would recommend is to set your targeted framerate acceptably low. On your system, I would go for 15 max. Try such a lower setting and see if things improve. I'm sure others here can help you more. Try also to search in the forum, this matter has been discussed to no end.Cheers.

Share this post


Link to post
Share on other sites

Hi there.One of the reasons you are getting stutters is that because when you are turning the frame rate is jumping so much from one extreme to the other that you are seeing like a jerky movement where the screen rate is jumping up and down. Dropping your frame rate down on the limiiter to about 15 will mean that it wont jump about so much and it will seem alot smoother. 15 fps still looks smooth on Fs2002 and try that first of play with the settings until you find the right balance for you. have mine set on 18 and thats with an XP2100 based PC, as you still get low framerates with certain airports and scenery. I do have all the settings on MAX though apart from AI traffic which I set to 80. Also Ive got a darn USB ADSL modem that takes alot of prccessing power from my PC too. When I switch it off I get a 25 percent increase in speed. Thats another tip for people who are reading this with software modems. If your frame rates are low when you are gaming and online at same time, it might be your modem.Craig Kiltie

Share this post


Link to post
Share on other sites

TY89mI know your pain.Taxiing shows up this problem like no other phase of flight.I,m running an athlon 1.4 and have just upgraded to a geforce4 in the hope it would clear up the stutters.I checked my fps with a saved situation at heathrow.with my Geforce 2 GTS frame rate was 19-29fps.did some tight turns on the ground and the scenery and building's stuttered across my screen.Now with the Geforce4 installed frame rate is 17-27fpsThe stutters are still there ,infact they seem slightly WORSE!.In both cases the setting's were the same.I have tried all the suggestions without success.Regarding lowering the FPS lock I tried setting it to 17FPS,But to my eyes this Frame rate is not High enough to get get silky smooth Turns while taxiing.Like you i,m at my wits end. I tried to buy my way out of this problem without success.All the bestJohnAthlon 1.4512 cas2 133 SdramAopen AK73proA M/BSblive Geforce 4 4400

Share this post


Link to post
Share on other sites

Where stutters during taxi are concerned ....A great deal of the frame rate loss and stutters which occur during taxi seem to be related to the amount of AI traffic aircraft being displayed in the scene.Example ....Spot view with terminal and AI traffic in view 12 fps/jumpySpot view with terminal and AI traffic out of view 18fps/smoothThe partial solution is then to pan around your aircraft while in spot view to minimize the number of AI traffic appearing in the scene. AI traffic is nice, but a real performance killer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this